Very weird IE bug - related to float?

Discussion in 'HTML' started by Karl Core, Jan 28, 2005.

  1. Karl Core

    Karl Core Guest

    Karl Core, Jan 28, 2005
    #1
    1. Advertising

  2. In article <ctdup2$3v0$>, Karl Core
    () dropped a +5 bundle of words...

    > Take a look at the following page in IE vs. a good browser (Firefox, Opera,
    > etc.)
    > http://eightninethree.com/merchandise.php
    >
    > What's up with the wingdings and the fact that the image and description
    > aren't next to each other in IE?


    The pics aren't loading for me. The first two do, the panties and the 2
    club emo pics aren't. Clicking full size didn't help either.

    Could be just me, dunno.

    --
    Starshine Moonbeam
    mhm31x9 Smeeter#29 WSD#30
    sTaRShInE_mOOnBeAm aT HoTmAil dOt CoM
    Starshine Moonbeam, Jan 28, 2005
    #2
    1. Advertising

  3. Karl Core

    Si Guest

    Starshine Moonbeam wrote:

    > The pics aren't loading for me. The first two do, the panties and the 2
    > club emo pics aren't. Clicking full size didn't help either.
    >
    > Could be just me, dunno.


    I agree, only the first image loads for me in IE, in FF I get them all.
    Si, Jan 28, 2005
    #3
  4. In article <CIxKd.10614$>, Si
    () dropped a +5 bundle of words...

    > Starshine Moonbeam wrote:
    >
    > > The pics aren't loading for me. The first two do, the panties and the 2
    > > club emo pics aren't. Clicking full size didn't help either.
    > >
    > > Could be just me, dunno.

    >
    > I agree, only the first image loads for me in IE, in FF I get them all.


    Same here. Everything's cool in FF.



    --
    Starshine Moonbeam
    mhm31x9 Smeeter#29 WSD#30
    sTaRShInE_mOOnBeAm aT HoTmAil dOt CoM
    Starshine Moonbeam, Jan 28, 2005
    #4
  5. Karl Core

    Si Guest

    Starshine Moonbeam wrote:

    >>I agree, only the first image loads for me in IE, in FF I get them all.

    >
    >
    > Same here. Everything's cool in FF.


    Strange.

    Thought I'd look further into it, bit of a Friday night challenge for
    me, seeing as how I wasn't allowed down the pub tonight ;-) d'oh

    These images that aren't loading are baffling!
    This one for example
    http://eightninethree.com/images/merchpics/2_thm.jpg
    Loads straight in with FF but IE hangs forever trying to get the image
    without ever coming back with a 404 error.

    Do you have a browser sniffer or suchlike running? perhaps it's
    malfunctioning!

    I tried ctrl+refresh/f5 as well just to make sure it wasn't a proxy
    issue, again, fine in FF etc nut IE hangs!

    Weird
    Si, Jan 28, 2005
    #5
  6. Karl Core

    Toby Inkster Guest

    Toby Inkster, Jan 29, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Blah Blah

    weird applet bug (IE related?)

    Blah Blah, Jul 2, 2003, in forum: Java
    Replies:
    5
    Views:
    1,283
    Tim Tyler
    Jul 8, 2003
  2. brewman
    Replies:
    0
    Views:
    1,440
    brewman
    Aug 28, 2003
  3. bd
    Replies:
    0
    Views:
    615
  4. Raymond Arthur St. Marie II of III

    very Very VERY dumb Question About The new Set( ) 's

    Raymond Arthur St. Marie II of III, Jul 23, 2003, in forum: Python
    Replies:
    4
    Views:
    470
    Raymond Hettinger
    Jul 27, 2003
  5. Carsten Fuchs
    Replies:
    45
    Views:
    1,526
    James Kanze
    Oct 8, 2009
Loading...

Share This Page