VGA problem with timing

Discussion in 'VHDL' started by stepi, May 3, 2011.

  1. stepi

    stepi

    Joined:
    May 3, 2011
    Messages:
    3
    HI
    I found timing in datasheet and use it, there was some mistake so I repaired it. But when I done and run the program. Monitor showed just blank screen and no information (resolution or no connect). I used 640x480 60Hz (horizontal 96+48+640+16=800pix, vertical 2+33+480+10=525l).
    Here is my code. In other part R=G=B=x"3FF" and vga_clk=(clock_50)/2
    Have you got idea why monitor show just blank screen instead of white screen.
    Thank you for help, comment or idea.
    Code:
    dewdewa
    HTML:
    dewadew
    PHP:
    deawdedw
    Martin Stepanek
    stepi, May 3, 2011
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. EyeOfRa

    VGA

    EyeOfRa, Jan 14, 2004, in forum: VHDL
    Replies:
    1
    Views:
    963
    kermit6306
    Jan 15, 2004
  2. Sander Odekerken

    VGA Controller

    Sander Odekerken, Apr 6, 2004, in forum: VHDL
    Replies:
    2
    Views:
    10,020
    Randy Thelen
    Apr 7, 2004
  3. andrea90

    Vhdl Vga Controller Problem

    andrea90, Jul 15, 2010, in forum: VHDL
    Replies:
    3
    Views:
    1,982
    joris
    Jul 16, 2010
  4. stepi

    VGA problem with timing

    stepi, May 3, 2011, in forum: VHDL
    Replies:
    0
    Views:
    708
    stepi
    May 3, 2011
  5. stepi

    VGA problem with timing

    stepi, May 3, 2011, in forum: VHDL
    Replies:
    0
    Views:
    825
    stepi
    May 3, 2011
Loading...

Share This Page