ViewState briefly displayed in browser

Discussion in 'ASP .Net Building Controls' started by Amelyan, Oct 29, 2006.

  1. Amelyan

    Amelyan Guest

    A weird problem is happening every 1/500 times page is used. When page
    posts back, it briefly shows ViewState in the browser just like it appears
    when you do "view source", then shows the original contents of the page
    before button on the page has been clicked.

    This happens on Windows XP Professional with service pack 2 and IE 6.

    <input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE"
    value="/wEPDwUJNjY0NjM0ODIyD2QWAmYPZBYEAgMPZBY....


    Page is a simple Web Form that has simple Master Page. Web Form contains
    MultiView control, inside MultiView control is a View control that contains
    a panel with dynamically added Web Controls and button user clicks (as
    described above)

    Any help would be great!

    Thanks!
    Amelyan, Oct 29, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Casey Hawthorne
    Replies:
    4
    Views:
    982
    Jarek Zgoda
    Aug 4, 2006
  2. lithoman
    Replies:
    0
    Views:
    317
    lithoman
    Aug 26, 2006
  3. Amelyan

    ViewState briefly showing

    Amelyan, Oct 29, 2006, in forum: ASP .Net
    Replies:
    3
    Views:
    339
    Amelyan
    Oct 30, 2006
  4. boney
    Replies:
    1
    Views:
    550
  5. Iver Erling Årva
    Replies:
    5
    Views:
    98
    Iver Erling Årva
    Nov 17, 2004
Loading...

Share This Page