Visual Studio 2005 not showing control properties when in source view

Discussion in 'ASP .Net' started by Nathan Sokalski, May 23, 2007.

  1. When I am viewing a *.aspx file in Source view Visual Studio 2005 is not
    displaying the page's controls/elements properties in the properties window.
    If I switch to Design view, the properties are displayed with no problem.
    Why is Visual Studio 2005 not displaying the controls' properties in Source
    view, and what can I do to make it display them in Source view? Thanks.
    --
    Nathan Sokalski

    http://www.nathansokalski.com/
     
    Nathan Sokalski, May 23, 2007
    #1
    1. Advertising

  2. Nathan Sokalski

    Willem Guest

    Hi Nathan,

    I've got the same issue. Can't find anything on it in the net, so we
    are probably part of the "select few". Noticed one remark of someone
    who got this problem after installing SP1. I uninstalled SP1, but
    without the desired effect. Please post here if you've found a
    solution.

    Willem
     
    Willem, May 30, 2007
    #2
    1. Advertising

  3. Nathan Sokalski

    KJ Guest

    Try this: Go to, Tools > Options > Text Editor > HTML > Miscellaneous and
    check the Enable property grid in source view checkbox; restart VS

    "Willem" <> wrote in message
    news:...
    > Hi Nathan,
    >
    > I've got the same issue. Can't find anything on it in the net, so we
    > are probably part of the "select few". Noticed one remark of someone
    > who got this problem after installing SP1. I uninstalled SP1, but
    > without the desired effect. Please post here if you've found a
    > solution.
    >
    > Willem
    >
     
    KJ, May 30, 2007
    #3
  4. Nathan Sokalski

    Mark Rae Guest

    Mark Rae, May 30, 2007
    #4
  5. Nathan Sokalski

    Willem Guest

    k, finally found it. God knows how it was unchecked. Anyway, you can
    find it in:
    Options -- Text Editor -- HTML -- Miscellaneous: check "Enable
    property grid in Source View".

    and you should be a happy camper once again.

    greetz,
    Willem
     
    Willem, May 30, 2007
    #5
  6. Nathan Sokalski

    Willem Guest

    Thanks KJ and Mark.
    I had just found it, but your help is very much appreciated anyway. I
    wonder how I couldn't find that ScottGu article.
    cheers,
    Willem
     
    Willem, May 30, 2007
    #6
  7. Nathan Sokalski

    Mark Rae Guest

    "Willem" <> wrote in message
    news:...

    > God knows how it was unchecked.


    The property is new in SP1, and its default value is unchecked...


    --
    http://www.markrae.net
     
    Mark Rae, May 30, 2007
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Nathan Sokalski
    Replies:
    0
    Views:
    934
    Nathan Sokalski
    Oct 17, 2005
  2. rockdale
    Replies:
    1
    Views:
    651
    Juan T. Llibre
    Aug 23, 2006
  3. Rolf Welskes
    Replies:
    3
    Views:
    468
    Rolf Welskes
    Oct 6, 2006
  4. Robert Smith
    Replies:
    2
    Views:
    1,262
    Juan T. Llibre
    Apr 27, 2008
  5. Nathan Sokalski
    Replies:
    0
    Views:
    219
    Nathan Sokalski
    Oct 17, 2005
Loading...

Share This Page