Visual Web Developer 2005 Express and SQL 2005 Express

Discussion in 'ASP .Net Web Services' started by Jake Henderson, Mar 10, 2006.

  1. I am having a problem getting the membership feature to work on my web server.
    Here is my current setup: I have 1 server running Win2K3 SBS with IIS 6.0,
    SQL Express, and ASP.NET 2.0 Installed, and several client computers all
    w/Win XP Pro.
    On one of the client computers I have built a test application using Visual
    Web Developer 2005 Express Edition. It is just a basic application, with
    membersip, a photo gallery, and a few other things. I had planned to test on
    my web server. The only thing I have done was develop the application,
    meaning I havn't updated the provider or anything because when I go to the
    provider tab in the ASP.NET web configuration I only see 1 provider, which I
    believe is the SQL server on the local computer. I don't see anything like
    "Add a new Provider". So I didn't do anything about it. So when I published
    the website to my web server, every thing worked fine, except when I try to
    login it won't log me in, or create a new account or do anything that has to
    do with membership. So do I need to manualy update the web.config file to
    change the provider, if so how do I do that? Thanks for your help, Jake
     
    Jake Henderson, Mar 10, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John Hoge
    Replies:
    2
    Views:
    398
    John Hoge
    Oct 27, 2004
  2. ad
    Replies:
    5
    Views:
    1,622
  3. Brad  Brening
    Replies:
    0
    Views:
    470
    Brad Brening
    Mar 1, 2007
  4. Replies:
    4
    Views:
    543
  5. gudiya
    Replies:
    0
    Views:
    258
    gudiya
    Mar 31, 2006
Loading...

Share This Page