VS 2K3

Discussion in 'ASP .Net Mobile' started by De Bruyn Wim, Jul 24, 2003.

  1. De Bruyn Wim

    De Bruyn Wim Guest

    Yesterday I installed VS 2K3. So far so good.
    When I tried to run a mobile project the emulator was launched and there
    things went wrong.
    My machine (Win XP SP2) started hanging on the installation of "Virtual PC
    Application Services".
    Even with the upgrade to PocketPC 2K3 SDK with Active Sync 3.7, I am
    experiencing the same problem. The emulators are in the menu of VS but when
    running everything blocks.
    When I look in my management console under "System" I can see that the
    emulators are not well installed. I went to the Connectix site (newsgroup)
    and found that there can be a problem with their soft and Win XP together
    with Office XP.

    Any solutions or people with the same problem?
    De Bruyn Wim, Jul 24, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jason Webb
    Replies:
    7
    Views:
    1,332
    Jeremy Cowles
    Jul 9, 2003
  2. De Bruyn Wim

    Visual studio 2K3

    De Bruyn Wim, Jul 24, 2003, in forum: ASP .Net
    Replies:
    6
    Views:
    1,638
    Carl Prothman [MVP]
    Aug 6, 2003
  3. Grahammer
    Replies:
    0
    Views:
    545
    Grahammer
    Nov 8, 2003
  4. Esteban Felipe
    Replies:
    1
    Views:
    313
    John Saunders
    Oct 27, 2003
  5. Jerry M. Gartner

    2K Okay, no go on the 2K3 Web Server

    Jerry M. Gartner, Dec 25, 2003, in forum: ASP .Net
    Replies:
    2
    Views:
    365
    Jerry M. Gartner
    Dec 27, 2003
Loading...

Share This Page