vwd.webinfo

Discussion in 'ASP .Net' started by Alain Sienaert, Jul 4, 2007.

  1. Hi,

    I have added a CrystalReport to my solution (project) and removed the report
    afterwards.

    However, the solution still contains a file vwd.webinfo with the following
    content:

    <StartupServices>
    <Service ID="{967B4E0D-AD0C-4609-AB67-0FA40C0206D8}"/></StartupServices>

    I have tried to remove this file but every time that I re-open the solution
    the file is recreated.
    Any idea why Visual Studio 2005 does this? I want to get the rid of this
    file, ther solution no longer needs this service (CrystalReport).

    Kind Regards,
    Alain
     
    Alain Sienaert, Jul 4, 2007
    #1
    1. Advertising

  2. Alain Sienaert

    Lloyd Sheen Guest

    "Alain Sienaert" <> wrote in message
    news:...
    > Hi,
    >
    > I have added a CrystalReport to my solution (project) and removed the
    > report afterwards.
    >
    > However, the solution still contains a file vwd.webinfo with the following
    > content:
    >
    > <StartupServices>
    > <Service ID="{967B4E0D-AD0C-4609-AB67-0FA40C0206D8}"/></StartupServices>
    >
    > I have tried to remove this file but every time that I re-open the
    > solution the file is recreated.
    > Any idea why Visual Studio 2005 does this? I want to get the rid of this
    > file, ther solution no longer needs this service (CrystalReport).
    >
    > Kind Regards,
    > Alain
    >


    Your post reminded me of a cleanup I had to do. I had the same situation.
    If I tried to delete from within VS 2005 it would return after the first
    execute or on a restart of VS 2005. To get rid of this file I went to
    Explorer and deleted it from there. Now its gone.

    Hope this helps
    Lloyd Sheen
     
    Lloyd Sheen, Jul 4, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ad
    Replies:
    0
    Views:
    364
  2. =?Utf-8?B?Q2h1Y2s=?=

    VWD Express Beta 2 Install Problem

    =?Utf-8?B?Q2h1Y2s=?=, Apr 23, 2005, in forum: ASP .Net
    Replies:
    7
    Views:
    924
    =?Utf-8?B?Q2h1Y2s=?=
    Apr 23, 2005
  3. =?Utf-8?B?Q2h1Y2s=?=

    VWD Warning Message

    =?Utf-8?B?Q2h1Y2s=?=, Apr 24, 2005, in forum: ASP .Net
    Replies:
    2
    Views:
    420
    =?Utf-8?B?Q2h1Y2s=?=
    Apr 25, 2005
  4. Stephen

    Web parts VWD beta 2

    Stephen, May 16, 2005, in forum: ASP .Net
    Replies:
    0
    Views:
    404
    Stephen
    May 16, 2005
  5. tshad

    webinfo file

    tshad, Aug 22, 2005, in forum: ASP .Net
    Replies:
    2
    Views:
    4,198
    tshad
    Aug 22, 2005
Loading...

Share This Page