web access failed

Discussion in 'ASP .Net Web Services' started by Ken Cox [Microsoft MVP], Sep 6, 2003.

  1. Did you recently install a security patch for Internet Explorer and are you
    running Windows XP Professional? If so, check this out:

    Fix for: 'Server Application Unavailable' Error after Applying Security Update
    for IE

    http://www.asp.net/faq/ms03-32-Issue.aspx

    Ken
    MVP [ASP.NET]

    --
    Microsoft MVPs have a question for *you*: Are you patched against the Worm?
    http://www.microsoft.com/security/security_bulletins/ms03-026.asp



    "shahrukh" <> wrote in message
    news:...
    hi
    i was working on my webservices project yesterday and it worked fine.
    today when i try to open it , it says web access failed.
    the file path d:\inetpub\wwwroot\webservice1 does not correspond to
    http://localhost/webservice1


    why do i get this and how do i resolve it?
    i tried searching msdn
    and did what they told me on
    http://support.microsoft.com/default.aspx?scid=kb;en-us;817264

    but it still doesnt work
    thanx for your help
    Ken Cox [Microsoft MVP], Sep 6, 2003
    #1
    1. Advertising

  2. Ken Cox [Microsoft MVP]

    shahrukh Guest

    shahrukh, Sep 6, 2003
    #2
    1. Advertising

  3. Ken Cox [Microsoft MVP]

    shahrukh Guest

    hi i am running on windows 2000
    and dotnet version 1.
    do i need to upgrade to windows 2003 ?
    i re-installed IIS and dotnet too
    but i wonder why what worked yesterday and 20 days ago (im developing this
    webservice since then) doesnt work today...
    what should i do now?

    thanx for your help

    "Ken Cox [Microsoft MVP]" <> wrote in message
    news:e42I$...
    > Did you recently install a security patch for Internet Explorer and are

    you
    > running Windows XP Professional? If so, check this out:
    >
    > Fix for: 'Server Application Unavailable' Error after Applying Security

    Update
    > for IE
    >
    > http://www.asp.net/faq/ms03-32-Issue.aspx
    >
    > Ken
    > MVP [ASP.NET]
    >
    > --
    > Microsoft MVPs have a question for *you*: Are you patched against the

    Worm?
    > http://www.microsoft.com/security/security_bulletins/ms03-026.asp
    >
    >
    >
    > "shahrukh" <> wrote in message
    > news:...
    > hi
    > i was working on my webservices project yesterday and it worked fine.
    > today when i try to open it , it says web access failed.
    > the file path d:\inetpub\wwwroot\webservice1 does not correspond to
    > http://localhost/webservice1
    >
    >
    > why do i get this and how do i resolve it?
    > i tried searching msdn
    > and did what they told me on
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;817264
    >
    > but it still doesnt work
    > thanx for your help
    >
    >
    >
    >
    shahrukh, Sep 6, 2003
    #3
  4. Have you tried resetting the ASP.NET settings with:

    HOWTO: Repair IIS Mapping After You Remove and Reinstall IIS

    http://support.microsoft.com/default.aspx?scid=kb;en-us;q306005

    --
    Microsoft MVPs have a question for *you*: Are you patched against the Worm?
    http://www.microsoft.com/security/security_bulletins/ms03-026.asp



    "shahrukh" <> wrote in message
    news:...
    hi i am running on windows 2000
    and dotnet version 1.
    do i need to upgrade to windows 2003 ?
    i re-installed IIS and dotnet too
    but i wonder why what worked yesterday and 20 days ago (im developing this
    webservice since then) doesnt work today...
    what should i do now?

    thanx for your help

    "Ken Cox [Microsoft MVP]" <> wrote in message
    news:e42I$...
    > Did you recently install a security patch for Internet Explorer and are

    you
    > running Windows XP Professional? If so, check this out:
    >
    > Fix for: 'Server Application Unavailable' Error after Applying Security

    Update
    > for IE
    >
    > http://www.asp.net/faq/ms03-32-Issue.aspx
    >
    > Ken
    > MVP [ASP.NET]
    >
    > --
    > Microsoft MVPs have a question for *you*: Are you patched against the

    Worm?
    > http://www.microsoft.com/security/security_bulletins/ms03-026.asp
    >
    >
    >
    > "shahrukh" <> wrote in message
    > news:...
    > hi
    > i was working on my webservices project yesterday and it worked fine.
    > today when i try to open it , it says web access failed.
    > the file path d:\inetpub\wwwroot\webservice1 does not correspond to
    > http://localhost/webservice1
    >
    >
    > why do i get this and how do i resolve it?
    > i tried searching msdn
    > and did what they told me on
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;817264
    >
    > but it still doesnt work
    > thanx for your help
    >
    >
    >
    >
    Ken Cox [Microsoft MVP], Sep 7, 2003
    #4
  5. Ken Cox [Microsoft MVP]

    shahrukh Guest

    hi thanx for the input
    yep i tried that too
    but didnt work..
    however the webservice in a new virtual directory works..
    why is that?

    thanx
    shahrukh, Sep 8, 2003
    #5
  6. "shahrukh" <> wrote in message
    news:...
    > hi thanx for the input
    > yep i tried that too
    > but didnt work..
    > however the webservice in a new virtual directory works..
    > why is that?
    >
    > thanx
    >
    >

    This is a real shot in the dark, but...
    If you still have the original solution folder that failed you, go into it
    and delete the .dll(s) from the bin subfolder. Then rebuild the solution
    (this will rebuild the .dll(s)). Now see if it will work in its original
    virtual directory.
    As I said, a shot in the dark.

    --
    Peter - [MVP - Academic]
    Peter van der Goes, Sep 9, 2003
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Simon Jefferies
    Replies:
    0
    Views:
    326
    Simon Jefferies
    Apr 6, 2004
  2. Simon Jefferies
    Replies:
    0
    Views:
    321
    Simon Jefferies
    Apr 9, 2004
  3. Steven Cheng[MSFT]

    RE: Web application causes Web Access Failed message

    Steven Cheng[MSFT], Apr 13, 2004, in forum: ASP .Net
    Replies:
    6
    Views:
    613
    Steven Cheng[MSFT]
    Apr 15, 2004
  4. =?Utf-8?B?QnJhbmRvbg==?=

    Web Access Failed creating new ASP.net Web App

    =?Utf-8?B?QnJhbmRvbg==?=, Jun 23, 2005, in forum: ASP .Net
    Replies:
    2
    Views:
    3,710
    =?Utf-8?B?QnJhbmRvbg==?=
    Jun 23, 2005
  5. sck10
    Replies:
    6
    Views:
    900
    sck10
    Sep 1, 2006
Loading...

Share This Page