Web application or a web services

Discussion in 'ASP .Net' started by valsil, May 8, 2004.

  1. valsil

    valsil Guest

    When I try to establish a new Web application or a web services
    application I get this message "Visual Studio .Net has detected that
    the specified Web server is not running ASP.Net version 1.1. You will
    be unable to run ASP.NET Web applications or services" I have updated
    ISS and C:\Inetpub\wwwroot exists. Does someone know what I can do to
    make it work?
     
    valsil, May 8, 2004
    #1
    1. Advertising

  2. Hi valsil,
    which version of Studio are you using ?


    "valsil" <-spam.invalid> wrote in message
    news:409caf96_1@127.0.0.1...
    > When I try to establish a new Web application or a web services
    > application I get this message "Visual Studio .Net has detected that
    > the specified Web server is not running ASP.Net version 1.1. You will
    > be unable to run ASP.NET Web applications or services" I have updated
    > ISS and C:\Inetpub\wwwroot exists. Does someone know what I can do to
    > make it work?
    >
     
    Ashish M Bhonkiya, May 9, 2004
    #2
    1. Advertising

  3. Hi,
    I tried ALL the solutions given by everyone. None of them worked.
    Finally I tried this and it has worked:

    1. shut down ALL applications
    2. Uninstall IIS 5.1
    3. Reboot
    4. Install IIS 5.1
    5. Reboot
    6.
    http://support.microsoft.com/default.aspx?kbid=306005&product=aspnet -->
    follow the instructions as given.
    7. Reboot
    8. VS .net 2003 works for ASP and Web Services application.

    PS: I Assume that you are using IIS 5.1 and Visual Studio 2003 with
    framework 1.1

    Regards
    Ashish M Bhonkiya

    "valsil" <-spam.invalid> wrote in message
    news:409caf96_1@127.0.0.1...
    > When I try to establish a new Web application or a web services
    > application I get this message "Visual Studio .Net has detected that
    > the specified Web server is not running ASP.Net version 1.1. You will
    > be unable to run ASP.NET Web applications or services" I have updated
    > ISS and C:\Inetpub\wwwroot exists. Does someone know what I can do to
    > make it work?
    >
     
    Ashish M Bhonkiya, May 9, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Nick
    Replies:
    1
    Views:
    6,140
    Alvin Bruney - ASP.NET MVP
    Sep 12, 2005
  2. Anup
    Replies:
    1
    Views:
    2,793
    Mark Rae
    May 9, 2006
  3. imlakhani

    Web Services Restful Services

    imlakhani, Dec 16, 2009, in forum: Java
    Replies:
    1
    Views:
    426
    Jeffrey H. Coffield
    Dec 16, 2009
  4. va
    Replies:
    0
    Views:
    165
  5. John
    Replies:
    4
    Views:
    450
Loading...

Share This Page