Web.Config and Assembly Versions

Discussion in 'ASP .Net Web Services' started by AlanJ, May 29, 2008.

  1. AlanJ

    AlanJ Guest

    Hi
    Not sure if this is the right place for this, if not - let me know and I'll
    post it elsewhere!

    The problem I have is that the web service that I am developing is part of a
    much bigger application.
    When we run our main build routines, the versions of the assemblies from the
    "main app" are updated, but the versions referenced from my Web.Config are
    for the old version.

    The build process copies the required DLL's into a dependencies folder from
    which I reference them in my web service.

    How can I get the web.config to regenerate using the new version numbers
    from the newly copied files?

    TIA
    Alan
     
    AlanJ, May 29, 2008
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Benny Ng
    Replies:
    9
    Views:
    10,953
    Benny Ng
    Oct 13, 2005
  2. ABC
    Replies:
    1
    Views:
    970
    Richard Dudley
    Oct 24, 2005
  3. =?Utf-8?B?Um9iZXJ0?=
    Replies:
    1
    Views:
    4,347
    Steven Cheng[MSFT]
    Nov 17, 2005
  4. Replies:
    0
    Views:
    882
  5. =?Utf-8?B?TWlrZSBLZWxseQ==?=

    Multiple customized versions of web.config

    =?Utf-8?B?TWlrZSBLZWxseQ==?=, Dec 30, 2005, in forum: ASP .Net
    Replies:
    5
    Views:
    752
    =?Utf-8?B?TWlrZSBLZWxseQ==?=
    Jan 3, 2006
  6. CSharpner
    Replies:
    0
    Views:
    1,414
    CSharpner
    Apr 9, 2007
  7. Beemer Biker
    Replies:
    2
    Views:
    880
    Beemer Biker
    Apr 24, 2007
  8. ABC
    Replies:
    1
    Views:
    524
    Patrick.O.Ige
    Oct 31, 2005
Loading...