Web Deployment Projects error

Discussion in 'ASP .Net' started by Justin Martin, Dec 20, 2005.

  1. Hi,

    I've just started to use the beta of the web deployment tool. However, it
    keeps failing with the following message:

    "aspnet_merge.exe" exited with code 1. Can anyone shed any light on this
    message?

    thanks

    justin
    Justin Martin, Dec 20, 2005
    #1
    1. Advertising

  2. This problem comes when the web site project has more than one class having
    save name. This generally occue with partial class "_default". Yopu can check
    the inhrit class for all the aspx page. If it has duplicate nam ethen you can
    change it then built the site.

    Thanks
    Alok Bhardwaj

    "Justin Martin" wrote:

    > Hi,
    >
    > I've just started to use the beta of the web deployment tool. However, it
    > keeps failing with the following message:
    >
    > "aspnet_merge.exe" exited with code 1. Can anyone shed any light on this
    > message?
    >
    > thanks
    >
    > justin
    >
    >
    >
    =?Utf-8?B?QUxvayBCaGFyZHdhag==?=, Feb 21, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?QnJhZGxleUI=?=

    Visual Studio 2005 Web Deployment Projects

    =?Utf-8?B?QnJhZGxleUI=?=, Nov 10, 2005, in forum: ASP .Net
    Replies:
    0
    Views:
    345
    =?Utf-8?B?QnJhZGxleUI=?=
    Nov 10, 2005
  2. DBxGlock
    Replies:
    6
    Views:
    3,145
    Scott Allen
    Nov 18, 2005
  3. Replies:
    4
    Views:
    944
    Timo Stamm
    Feb 24, 2006
  4. Replies:
    0
    Views:
    409
  5. Brian McCullough

    Web Deployment & Web Application Projects in SP1?

    Brian McCullough, Feb 5, 2007, in forum: ASP .Net
    Replies:
    3
    Views:
    412
    Mark Rae
    Feb 6, 2007
Loading...

Share This Page