Web Page = High CPU Usage?

Discussion in 'HTML' started by Jerry L. Gubka, Jan 3, 2004.

  1. I am accessing the 'net w/ IExplorer via a small LAN and Comcast cable. I
    run PC Magazine's Cookie Cop, and basic Zone Alarm.

    When I access this web page:

    http://www.infomine.com/companies-properties/Welcome.asp?cAlpha=A

    my CPU usage for the IExplorer process goes to over 90% (as reported by NT
    4.0's task manager) and stays there until I close the page. All other 'net
    operations function as expected. Can someone tell me if this is inherent to
    this page, or is there something on my end that I can do to stop this
    behaviour. I've saved the page's HTML, and looked at it, but cannot see a
    reason for this to be happening.

    Live long, and prosper
    Jerry L. Gubka

    --
    ------------------------------------------
    gray-bearded tramp miner looking for work
    (experienced mine planner available)
    http:/home.comcast.net/~jlguru/JLGHome00.htm
    ------------------------------------------
     
    Jerry L. Gubka, Jan 3, 2004
    #1
    1. Advertising

  2. In article <TyCJb.211475$8y1.729883@attbi_s52>,
    says...
    > I am accessing the 'net w/ IExplorer via a small LAN and Comcast cable. I
    > run PC Magazine's Cookie Cop, and basic Zone Alarm.
    >
    > When I access this web page:
    >
    > http://www.infomine.com/companies-properties/Welcome.asp?cAlpha=A
    >
    > my CPU usage for the IExplorer process goes to over 90% (as reported by NT
    > 4.0's task manager) and stays there until I close the page. All other 'net
    > operations function as expected. Can someone tell me if this is inherent to
    > this page, or is there something on my end that I can do to stop this
    > behaviour.


    Firebird peaks at 87% while the page is loading, but my IE6 tops out at
    10% then drops to zero once the page has loaded. It is a long page,
    with many animated graphics, so maybe your graphics card could do with
    updating.

    --
    Hywel I do not eat quiche
    http://hyweljenkins.co.uk/
    http://hyweljenkins.co.uk/mfaq.php
     
    Hywel Jenkins, Jan 3, 2004
    #2
    1. Advertising

  3. Jerry L. Gubka

    SteW Guest

    Jerry L. Gubka wrote:

    > I am accessing the 'net w/ IExplorer via a small LAN and Comcast cable. I
    > run PC Magazine's Cookie Cop, and basic Zone Alarm.
    >
    > When I access this web page:
    >
    > http://www.infomine.com/companies-properties/Welcome.asp?cAlpha=A
    >
    > my CPU usage for the IExplorer process goes to over 90% (as reported by NT
    > 4.0's task manager) and stays there until I close the page. All other 'net
    > operations function as expected. Can someone tell me if this is inherent to
    > this page, or is there something on my end that I can do to stop this
    > behaviour. I've saved the page's HTML, and looked at it, but cannot see a
    > reason for this to be happening.
    >
    > Live long, and prosper
    > Jerry L. Gubka
    >
    > --
    > ------------------------------------------
    > gray-bearded tramp miner looking for work
    > (experienced mine planner available)
    > http:/home.comcast.net/~jlguru/JLGHome00.htm
    > ------------------------------------------
    >
    >
    >
    >


    After a long time loading the main content it's busy loading a midi file
    (robnhood.mid). Don't know how long this takes, my browser is not set up
    to accept midi files so I need to save to disk if I want it (which I
    don't).

    Ste W
     
    SteW, Jan 3, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. mk
    Replies:
    1
    Views:
    10,409
    Robert Olofsson
    Jul 25, 2003
  2. Arandil
    Replies:
    1
    Views:
    1,402
    Arandil
    Apr 12, 2004
  3. rajatag
    Replies:
    6
    Views:
    611
    rajatag
    Feb 1, 2006
  4. Damien

    High CPU Usage

    Damien, May 15, 2006, in forum: ASP .Net
    Replies:
    2
    Views:
    5,052
    bmassicotte
    Jul 13, 2008
  5. marchew
    Replies:
    1
    Views:
    589
    Lonnie Princehouse
    Jul 20, 2004
Loading...

Share This Page