Web Service Connection Problem.

Discussion in 'ASP .Net Web Services' started by Wayne Gibson, Dec 14, 2005.

  1. Wayne Gibson

    Wayne Gibson Guest

    Hi,
    Was wondering if anybody could help.

    I have a webservice that I have developed in VS.NET 2003 using C#.
    I've written a Windows form using C# in VS.NET 2005 to communicate with the
    webservice.
    This appears to be working using the following cases:
    Direct Internet Connection
    Proxy
    Proxy with Authentication.

    But a colleague of mind has just tested whilst travelling, and it does NOT
    work
    when confronted with a wifi credit card payment system.
    Has anybody come across this and if so did you find a solution?

    Many thanks

    Wayne
     
    Wayne Gibson, Dec 14, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. dgleeson422111

    Consuming local web service - ok, remote web service -problem?

    dgleeson422111, Jan 26, 2010, in forum: ASP .Net Web Controls
    Replies:
    0
    Views:
    906
    dgleeson422111
    Jan 26, 2010
  2. Michael Zimdars

    Problem connection to ssl protected web service in .net

    Michael Zimdars, Dec 9, 2004, in forum: ASP .Net Web Services
    Replies:
    0
    Views:
    367
    Michael Zimdars
    Dec 9, 2004
  3. Scott Baierl
    Replies:
    1
    Views:
    281
    Scott Baierl
    Jul 29, 2006
  4. Leo Violette
    Replies:
    0
    Views:
    1,055
    Leo Violette
    Apr 17, 2009
  5. Redhot
    Replies:
    0
    Views:
    771
    Redhot
    Jul 18, 2009
Loading...

Share This Page