web service remote debug problem help !!

Discussion in 'ASP .Net' started by Carlos, Jan 12, 2004.

  1. Carlos

    Carlos Guest

    I have my Webservice running ok in my local machine but when I try to write
    same simple service in the webservice I get this I made the changes in the
    Web.Config that the message suggest and I still having the problem ..

    Any Idea why !!!

    Thanks Carlos


    Server Error in '/' Application.
    ----------------------------------------------------------------------------
    ----

    Runtime Error
    Description: An application error occurred on the server. The current custom
    error settings for this application prevent the details of the application
    error from being viewed remotely (for security reasons). It could, however,
    be viewed by browsers running on the local server machine.

    Details: To enable the details of this specific error message to be viewable
    on remote machines, please create a <customErrors> tag within a "web.config"
    configuration file located in the root directory of the current web
    application. This <customErrors> tag should then have its "mode" attribute
    set to "Off".


    <!-- Web.Config Configuration File -->

    <configuration>
    <system.web>
    <customErrors mode="Off"/>
    </system.web>
    </configuration>


    Notes: The current error page you are seeing can be replaced by a custom
    error page by modifying the "defaultRedirect" attribute of the application's
    <customErrors> configuration tag to point to a custom error page URL.


    <!-- Web.Config Configuration File -->

    <configuration>
    <system.web>
    <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
    </system.web>
    </configuration>
     
    Carlos, Jan 12, 2004
    #1
    1. Advertising

  2. Carlos

    Jeff B. Guest

    Make sure the folder(s) containing the web service files grant security
    access to the "ASPNET" account.

    --
    Thanks, Jeff


    "Carlos" <> wrote in message
    news:%...
    > I have my Webservice running ok in my local machine but when I try to

    write
    > same simple service in the webservice I get this I made the changes in the
    > Web.Config that the message suggest and I still having the problem ..
    >
    > Any Idea why !!!
    >
    > Thanks Carlos
    >
    >
    > Server Error in '/' Application.
    > --------------------------------------------------------------------------

    --
    > ----
    >
    > Runtime Error
    > Description: An application error occurred on the server. The current

    custom
    > error settings for this application prevent the details of the application
    > error from being viewed remotely (for security reasons). It could,

    however,
    > be viewed by browsers running on the local server machine.
    >
    > Details: To enable the details of this specific error message to be

    viewable
    > on remote machines, please create a <customErrors> tag within a

    "web.config"
    > configuration file located in the root directory of the current web
    > application. This <customErrors> tag should then have its "mode" attribute
    > set to "Off".
    >
    >
    > <!-- Web.Config Configuration File -->
    >
    > <configuration>
    > <system.web>
    > <customErrors mode="Off"/>
    > </system.web>
    > </configuration>
    >
    >
    > Notes: The current error page you are seeing can be replaced by a custom
    > error page by modifying the "defaultRedirect" attribute of the

    application's
    > <customErrors> configuration tag to point to a custom error page URL.
    >
    >
    > <!-- Web.Config Configuration File -->
    >
    > <configuration>
    > <system.web>
    > <customErrors mode="RemoteOnly"

    defaultRedirect="mycustompage.htm"/>
    > </system.web>
    > </configuration>
    >
    >
    >
    >
     
    Jeff B., Jan 13, 2004
    #2
    1. Advertising

  3. Carlos

    Guest

    If you kme 2 knw abt this pleez inform me 2...
    Sorry 4 breakin ur xpectations..
    Luv,
    mmx

    **********************************************************************
    Sent via Fuzzy Software @ http://www.fuzzysoftware.com/
    Comprehensive, categorised, searchable collection of links to ASP & ASP.NET resources...
     
    , Feb 12, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. RonL
    Replies:
    0
    Views:
    781
  2. André
    Replies:
    3
    Views:
    1,679
  3. dgleeson422111

    Consuming local web service - ok, remote web service -problem?

    dgleeson422111, Jan 26, 2010, in forum: ASP .Net Web Controls
    Replies:
    0
    Views:
    932
    dgleeson422111
    Jan 26, 2010
  4. Leo Violette
    Replies:
    0
    Views:
    1,108
    Leo Violette
    Apr 17, 2009
  5. dgleeson422111

    consume local web service -ok consume remote service - Not OK

    dgleeson422111, Jan 26, 2010, in forum: ASP .Net Web Services
    Replies:
    2
    Views:
    1,664
    dgleeson422111
    Jan 31, 2010
Loading...

Share This Page