Weblogic/Pointbase connection error 08006 ?

Discussion in 'Java' started by Simon Fox, Sep 20, 2004.

  1. Simon Fox

    Simon Fox Guest

    Hi everyone, in an effort to get up to speed with J2EE
    I bought the Weblogic J2EE book + evaluation of Weblogic server.

    With the server running, I open the Pointbase console and
    try to connect as instructed in the documentation.

    Pointbase gives me an error 08006,
    "Unable to open two databases at the same time".

    The pointbase console also says "Not connected to a database".

    Any thoughts or ideas on how to get this up and running ?

    Thanks for any suggestions.
    Cheers,
    Simon.
     
    Simon Fox, Sep 20, 2004
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Justin M
    Replies:
    0
    Views:
    538
    Justin M
    Dec 8, 2003
  2. Frederic Houbie
    Replies:
    0
    Views:
    985
    Frederic Houbie
    Sep 23, 2004
  3. Replies:
    6
    Views:
    1,267
    Roedy Green
    Nov 19, 2005
  4. paul
    Replies:
    4
    Views:
    2,620
    steve
    Jul 31, 2005
  5. sirusha
    Replies:
    0
    Views:
    371
    sirusha
    Nov 21, 2006
  6. sirusha
    Replies:
    1
    Views:
    396
  7. johnny
    Replies:
    1
    Views:
    914
    Jerry Hill
    Dec 8, 2006
  8. =?Utf-8?B?cGF0cmlja2RyZA==?=

    Internal connection fatal error and other random db connection err

    =?Utf-8?B?cGF0cmlja2RyZA==?=, Jun 14, 2007, in forum: ASP .Net
    Replies:
    0
    Views:
    674
    =?Utf-8?B?cGF0cmlja2RyZA==?=
    Jun 14, 2007
Loading...