WebService Authentication

Discussion in 'ASP .Net Web Services' started by Ganesh Ramamurthy, Mar 23, 2005.

  1. Hi Experts,

    I have a ASP.Net application which consumes a ASP.Net WebService. In both
    these applications I have enabled Anonymous access and Integrated windows is
    off for both these cases. I dont want the windwos login dialog box to appear
    both the applications. I am not getting the login dialog box when I try to
    access the application in all the pages except the one whcih calls this web
    service. There I get the login dialog box. I dont want that to appear. Even
    If I cancel the dialog box, I can move to the page.

    Another thing which I am surprised is that when I try to access the
    webservice (.asmx) directly, I am not getting the login dialog box. I also
    tried to put an aspx page in the same virtual directory as the webservices
    but I am not getting the login dialog box when trying to acces the page even
    through Internet. The Login dialog box comes only when I try to acces the
    page which consumes the webservice.

    I have the same settings for both these sites.

    Someone Please help me solve this Issue

    Thanking you in advance.


    Regards
    Ganesh
     
    Ganesh Ramamurthy, Mar 23, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. batista
    Replies:
    1
    Views:
    924
    Laurent Bugnion
    Jan 26, 2006
  2. batista
    Replies:
    0
    Views:
    567
    batista
    Jan 26, 2006
  3. Mr. x
    Replies:
    2
    Views:
    719
    Andrew
    Oct 10, 2003
  4. Cyril
    Replies:
    2
    Views:
    4,510
    Cyril
    Jun 1, 2006
  5. Mr. x

    use another webservice in a webservice

    Mr. x, Sep 26, 2003, in forum: ASP .Net Web Services
    Replies:
    0
    Views:
    144
    Mr. x
    Sep 26, 2003
Loading...

Share This Page