WebService, Rational Robot and the FileNotFoundException

Discussion in 'ASP .Net Web Services' started by Bruce Lee, Jun 11, 2004.

  1. Bruce Lee

    Bruce Lee Guest

    Hi,

    I am trying to record a session script for my WinForm client application
    which calls WebServices for security checking and data in the Rational
    Robot. My application is working fine without the Rational Robot. But once I
    started it from the Rational Robot, at the first time it tries to access the
    WebService I got a FileNotFoundException from my application. I am trying to
    record using the API recording option.

    I have tried to assign all permissions of the temp folder to ASPNET, Network
    Service and everyone. My Rational Robot's version is 2003.06.00 the .NET is
    enabled.

    I have been puzzled for 2 days for this. Thanks for any ideas.

    Thanks,
    Bruce Lee
     
    Bruce Lee, Jun 11, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Brock Jones
    Replies:
    0
    Views:
    2,638
    Brock Jones
    Sep 4, 2003
  2. Tom Gugger
    Replies:
    3
    Views:
    446
    John Carson
    Apr 15, 2004
  3. Shiv Kumar

    Software Testing tool Rational Robot Tutorial

    Shiv Kumar, Jun 6, 2007, in forum: C Programming
    Replies:
    2
    Views:
    1,066
    SM Ryan
    Jun 8, 2007
  4. nono752
    Replies:
    0
    Views:
    162
    nono752
    Jul 11, 2003
  5. nono752
    Replies:
    0
    Views:
    127
    nono752
    Jul 11, 2003
Loading...

Share This Page