webservice returns client found response content type text/html...

Discussion in 'ASP .Net Web Services' started by Guest, Nov 14, 2003.

  1. Guest

    Guest Guest

    i have an xml web service that returns:

    client found response content type 'text/html', but
    expected 'text/html'.

    what is causing this? it's an xp box. it's a client pc,
    so i don't have intimate knowledge of the system.
    however, their it person tried to reinstall iis, .net
    framework and our application and it still gives this
    error. we have this installed on a bunch of other 2k/xp
    boxes and there aren't any problems. it used to work on
    this pc also, but eventually stopped working, but they
    don't know what they could have done to break it. any
    thoughts? i had them reregister the asp.net stuff, and
    it didn't help.

    please help!
     
    Guest, Nov 14, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Damon Payne
    Replies:
    0
    Views:
    9,184
    Damon Payne
    Mar 8, 2005
  2. Robert Rotstein
    Replies:
    0
    Views:
    2,811
    Robert Rotstein
    Dec 21, 2005
  3. Jesús Bosch
    Replies:
    1
    Views:
    13,085
    =?Utf-8?B?UGV0ZXIgQnJvbWJlcmcgW0MjIE1WUF0=?=
    Jul 3, 2006
  4. Søren M. Olesen
    Replies:
    4
    Views:
    546
    Dan Rogers
    Feb 15, 2005
  5. Felix Wafytech
    Replies:
    2
    Views:
    403
    Felix Wafytech
    Nov 24, 2006
Loading...

Share This Page