webservices broken in ruby 182/rails actionwebservice (0.8.1)

Discussion in 'Ruby' started by phil.swenson@gmail.com, Nov 8, 2005.

  1. Guest

    is it appears that web services are broken in 1.8.2 and the latest
    version of rails... this is the problem I'm having:
    http://dev.rubyonrails.com/ticket/2553. specifically, I get the "can't
    modify frozen object" error when I try to invoke a web service with
    multiple parameters in the method.

    can anyone else verify this? Seems like a major piece of functionality
    to remain broken for so long, so it makes me wonder if I'm just doing
    something wrong?

    thanks
    phil
    , Nov 8, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Curt Hibbs
    Replies:
    13
    Views:
    166
    Robert McGovern
    Jan 7, 2005
  2. Markus Liebelt

    Using of tkextlib in ruby-182-14

    Markus Liebelt, Jan 6, 2005, in forum: Ruby
    Replies:
    5
    Views:
    408
    Hidetoshi NAGAI
    Jan 9, 2005
  3. Curt Hibbs
    Replies:
    31
    Views:
    343
    Curt Hibbs
    May 1, 2005
  4. Christopher Brown

    ActionWebService deprecated?

    Christopher Brown, Oct 19, 2006, in forum: Ruby
    Replies:
    4
    Views:
    100
    Roland Schmitt
    Oct 19, 2006
  5. Varun Goel
    Replies:
    0
    Views:
    91
    Varun Goel
    Apr 10, 2008
Loading...

Share This Page