Where to send bug report?

Discussion in 'Ruby' started by Javier Goizueta, Oct 21, 2004.

  1. I have a detailed report about a bug in an extension from Ruby stdlib
    (bigdecimal).
    Where can I send it? There use to be a ruby-bugs service but I cannot
    find it anymore.

    --Javier
    Javier Goizueta, Oct 21, 2004
    #1
    1. Advertising

  2. Javier Goizueta

    Guest

    Hi,

    At Thu, 21 Oct 2004 23:30:50 +0900,
    Javier Goizueta wrote in [ruby-talk:117292]:
    > I have a detailed report about a bug in an extension from Ruby stdlib
    > (bigdecimal).
    > Where can I send it? There use to be a ruby-bugs service but I cannot
    > find it anymore.


    ruby-core or here.

    --
    Nobu Nakada
    , Oct 21, 2004
    #2
    1. Advertising

  3. Javier Goizueta

    Paul Brannan Guest

    On Fri, Oct 22, 2004 at 12:52:02AM +0900, wrote:
    > Hi,
    >
    > At Thu, 21 Oct 2004 23:30:50 +0900,
    > Javier Goizueta wrote in [ruby-talk:117292]:
    > > I have a detailed report about a bug in an extension from Ruby stdlib
    > > (bigdecimal).
    > > Where can I send it? There use to be a ruby-bugs service but I cannot
    > > find it anymore.

    >
    > ruby-core or here.


    Are there any plans to change this in the future? I was under the
    impression that ruby-bugs was only down due to the helium break-in; has
    this become a permanent change?

    Can the correct bug reporting procedures please be added to the
    ruby-lang.org website (or to the FAQ)?

    Paul
    Paul Brannan, Oct 21, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Meheraj shaik via .NET 247

    Crysatl report load report failed

    Meheraj shaik via .NET 247, May 28, 2005, in forum: ASP .Net
    Replies:
    1
    Views:
    3,239
    saapr
    Jun 7, 2005
  2. James Wallace
    Replies:
    0
    Views:
    1,048
    James Wallace
    Oct 17, 2003
  3. =?Utf-8?B?aHVicmlzdGljYm9i?=

    Load Report Fails on ASP.NET app when report is on a different ser

    =?Utf-8?B?aHVicmlzdGljYm9i?=, Mar 17, 2005, in forum: ASP .Net
    Replies:
    1
    Views:
    407
    Brock Allen
    Mar 17, 2005
  4. =?Utf-8?B?Sm9obiBCYWlsZXk=?=

    The definition of the report 'Main Report' is invalid

    =?Utf-8?B?Sm9obiBCYWlsZXk=?=, Jul 2, 2005, in forum: ASP .Net
    Replies:
    0
    Views:
    4,008
    =?Utf-8?B?Sm9obiBCYWlsZXk=?=
    Jul 2, 2005
  5. DarkSpy
    Replies:
    4
    Views:
    880
    tom_usenet
    Jun 27, 2003
Loading...

Share This Page