Why is Visual Studio slow? Can I troubleshoot it?

Discussion in 'ASP .Net' started by Bobby Edward, Oct 5, 2008.

  1. Bobby Edward

    Bobby Edward Guest

    Any way to debug why VS 2008 SP1 is slow? Recently it's been really
    lagging, even though it's a pretty fresh install, with a few "add-ons",
    like:
    Devart dbForge Fusion for MySQL, Devart MyDirect .NET, Refactor! for VS 3.0,
    DevExpress Tools

    But it seems to lag only recently. Especially moving in between tabs and
    switching views, etc...

    Any way to troubleshoot this? Thanks!
     
    Bobby Edward, Oct 5, 2008
    #1
    1. Advertising

  2. Bobby Edward

    Scott M. Guest

    It is more likely that it has less to do with VS and more to do with your
    system. Have you installed new software recently? What about security
    updates?


    "Bobby Edward" <> wrote in message
    news:...
    > Any way to debug why VS 2008 SP1 is slow? Recently it's been really
    > lagging, even though it's a pretty fresh install, with a few "add-ons",
    > like:
    > Devart dbForge Fusion for MySQL, Devart MyDirect .NET, Refactor! for VS
    > 3.0, DevExpress Tools
    >
    > But it seems to lag only recently. Especially moving in between tabs and
    > switching views, etc...
    >
    > Any way to troubleshoot this? Thanks!
    >
     
    Scott M., Oct 5, 2008
    #2
    1. Advertising

  3. Hello Bobby,

    Turn off all add-ons and check it it still hands.
    Because usually addons hinder your VS performance

    ---
    WBR,
    Michael Nemtsev [Microsoft MVP] :: blog: http://spaces.live.com/laflour
    :: http://twitter.com/laflour

    "The greatest danger for most of us is not that our aim is too high and we
    miss it, but that it is too low and we reach it" (c) Michelangelo


    BE> Any way to debug why VS 2008 SP1 is slow? Recently it's been really
    BE> lagging, even though it's a pretty fresh install, with a few
    BE> "add-ons",
    BE> like:
    BE> Devart dbForge Fusion for MySQL, Devart MyDirect .NET, Refactor! for
    BE> VS 3.0,
    BE> DevExpress Tools
    BE> But it seems to lag only recently. Especially moving in between
    BE> tabs and switching views, etc...
    BE>
    BE> Any way to troubleshoot this? Thanks!
    BE>
     
    Michael Nemtsev [MVP], Oct 6, 2008
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. wh
    Replies:
    2
    Views:
    605
    Cowboy \(Gregory A. Beamer\)
    Jan 16, 2004
  2. Thirumalai
    Replies:
    0
    Views:
    763
    Thirumalai
    May 22, 2006
  3. rockdale
    Replies:
    1
    Views:
    703
    Juan T. Llibre
    Aug 23, 2006
  4. Mr. SweatyFinger
    Replies:
    2
    Views:
    2,266
    Smokey Grindel
    Dec 2, 2006
  5. xman
    Replies:
    0
    Views:
    585
Loading...

Share This Page