Why WTK behaved weirdly?

Discussion in 'Java' started by Muddy Coder, Jul 29, 2008.

  1. Muddy Coder

    Muddy Coder Guest

    Hi Folks,

    I have installed WTK252, then opened a few projects of DEMOS, they are
    all good. It means that the installation is fine.

    I opened a new project Hello, and copied the source code and resource
    of the demo of my book into the WORKDIR of the newly opened project. I
    made BUILD, and then ran it. Out of my expectation: it only half run.
    The emulator did give me GUI of a cell phone, but I can't run it. When
    I really tried to run Hello, I got some kind of error-like message:

    Unable to create MIDlet Hello
    java.lang.ClassNotFoundException: Hello

    I drives me nuts! What should I do? Does WTK needs more configuration?
    If so, how to do it?

    Somebody can me? I am newbie, please kindly drop a few lines, thanks
    in advance!

    muddy_coder
     
    Muddy Coder, Jul 29, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. RJN
    Replies:
    1
    Views:
    678
    Curt_C [MVP]
    Sep 24, 2004
  2. Mr. SweatyFinger
    Replies:
    2
    Views:
    2,071
    Smokey Grindel
    Dec 2, 2006
  3. Sean DiZazzo

    Re: Writing a well-behaved daemon

    Sean DiZazzo, Sep 26, 2008, in forum: Python
    Replies:
    1
    Views:
    456
    Sean DiZazzo
    Sep 26, 2008
  4. Peter Recore
    Replies:
    1
    Views:
    108
    Christopher Dicely
    Feb 16, 2008
  5. Cain
    Replies:
    3
    Views:
    102
Loading...

Share This Page