Wikis

Discussion in 'Ruby' started by Daniel Lewis, Nov 7, 2005.

  1. Daniel Lewis

    Daniel Lewis Guest

    Hello,

    On the LesserWiki website ( http://lesserwiki.org/ ) it says that I
    have to use Rails 0.13.1, do you know if its possible to use the
    newest version of Rails, or do I definitely have to use 0.13.1?

    I like the features in LesserWiki, its great how it also uses AJAX.

    Thanks for any information you can give,

    Daniel Lewis.
    * Analyst Programmer (Ruby and J2EE)
    * President of the Brookes Computing Society
    * Intelligent Systems and Software Engineering Student (Oxford Brookes
    University, Oxford, UK)
    * ACM Student Member (Since February 2005)
    ---------------------------------------------------------------------------=
    -----------
    e:
    w: http://www.brookescomputingsociety.org/
    Daniel Lewis, Nov 7, 2005
    #1
    1. Advertising

  2. On Nov 7, 2005, at 4:14 AM, Daniel Lewis wrote:

    > On the LesserWiki website ( http://lesserwiki.org/ ) it says that I
    > have to use Rails 0.13.1, do you know if its possible to use the
    > newest version of Rails, or do I definitely have to use 0.13.1?


    From that page:

    "If you are using Rails 0.14, wait for the next release."

    Doesn't look good.

    James Edward Gray II
    James Edward Gray II, Nov 7, 2005
    #2
    1. Advertising

  3. Daniel Lewis

    Daniel Lewis Guest

    Does anyone know what the "initializer" does and where I can get it?

    LesserWiki requires "#{RAILS_ROOT}/vendor/rails/railties/lib/initializer"


    I really don't know what to do, I need to set up LesserWiki before
    tomorrow ideally. The documentation on their website isn't very clear.

    Thanks for any help that anyone can give.

    Daniel Lewis.



    On 07/11/05, James Edward Gray II <> wrote:
    > On Nov 7, 2005, at 4:14 AM, Daniel Lewis wrote:
    >
    > > On the LesserWiki website ( http://lesserwiki.org/ ) it says that I
    > > have to use Rails 0.13.1, do you know if its possible to use the
    > > newest version of Rails, or do I definitely have to use 0.13.1?

    >
    > From that page:
    >
    > "If you are using Rails 0.14, wait for the next release."
    >
    > Doesn't look good.
    >
    > James Edward Gray II
    >
    >
    >
    Daniel Lewis, Nov 7, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tom Plunket

    Re: Check your Wikis

    Tom Plunket, Jun 25, 2003, in forum: Python
    Replies:
    1
    Views:
    632
    John J. Lee
    Jun 26, 2003
  2. Martin Maney

    Re: Check your Wikis

    Martin Maney, Jun 26, 2003, in forum: Python
    Replies:
    0
    Views:
    655
    Martin Maney
    Jun 26, 2003
  3. darrel

    Why no ASP.net wikis?

    darrel, Aug 18, 2006, in forum: ASP .Net
    Replies:
    9
    Views:
    464
    Ken Cox [Microsoft MVP]
    Aug 19, 2006
  4. John A. Bailo

    Re: SOA - BEPL - Wikis and open source

    John A. Bailo, Sep 11, 2006, in forum: Java
    Replies:
    0
    Views:
    4,042
    John A. Bailo
    Sep 11, 2006
  5. darrel
    Replies:
    3
    Views:
    361
    Juan T. Llibre
    Mar 28, 2007
Loading...

Share This Page