Windows authentication pb

Discussion in 'ASP .Net' started by Franck, Oct 17, 2005.

  1. Franck

    Franck Guest

    Hello,
    I've setup the windows authentication
    but every time a user is asking an intranet page

    I gave them this sort of address using my IP

    http://15.68.150.105/MySite/page.aspx

    on the first time a windows authentification request pop up and the user
    must login again inside Internet Explorer using login&password from
    windows....

    Is this normal?
    I thought it would not need the user to login again
    Thanks for your help

    Franck
     
    Franck, Oct 17, 2005
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mark
    Replies:
    0
    Views:
    885
  2. Will
    Replies:
    5
    Views:
    3,047
  3. Dadi
    Replies:
    2
    Views:
    317
    Scott Scott
    Sep 16, 2003
  4. Fabio Gouw

    ASP.NET Authentication and Windows Authentication

    Fabio Gouw, Nov 15, 2004, in forum: ASP .Net Security
    Replies:
    2
    Views:
    277
    Ken Schaefer
    Nov 16, 2004
  5. jfer
    Replies:
    3
    Views:
    751
    Dominick Baier [DevelopMentor]
    Sep 16, 2005
  6. nenzax
    Replies:
    1
    Views:
    338
    Dominick Baier [DevelopMentor]
    Dec 18, 2005
  7. Michael D. Ober
    Replies:
    6
    Views:
    546
    Michael D. Ober
    Oct 30, 2006
  8. Stormbringer

    Forms Authentication & Windows Authentication

    Stormbringer, Feb 26, 2007, in forum: ASP .Net Security
    Replies:
    2
    Views:
    201
Loading...