Windows SharePoint Services (WSS)

Discussion in 'ASP .Net Web Services' started by Matt Fitzmaurice, Sep 11, 2003.

  1. Hi all,

    I'm a bit new to WebServices. So i apologise in advance if this is a newbie
    question...

    - I've created a WebService locally that interacts with WSS (works fine).
    - I can publish or create it on another machine with the dotNet framework
    (still works fine).
    - If i publish or create it inside WSS ([Server]\C$\Program Files\Common
    Files\Microsoft Shared\Web Server Extensions\60\TEMPLATE\LAYOUTS) then i get
    the following error message: No http handler was found for request type'GET'

    Anyone know what i've done wrong?

    Thanks,
    Matt
     
    Matt Fitzmaurice, Sep 11, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. laks
    Replies:
    0
    Views:
    438
  2. GaryDean

    SharePoint WSS Question

    GaryDean, Jun 10, 2007, in forum: ASP .Net
    Replies:
    2
    Views:
    326
    Steven Cheng[MSFT]
    Jun 11, 2007
  3. sharepoint MVP
    Replies:
    0
    Views:
    393
    sharepoint MVP
    Aug 8, 2010
  4. Ken McAndrew

    Sharepoint (WSS) authentication issues in code/web service

    Ken McAndrew, May 16, 2005, in forum: ASP .Net Web Services
    Replies:
    1
    Views:
    218
    Mike Walsh
    May 17, 2005
  5. Sven W.
    Replies:
    1
    Views:
    162
    Bob Barrows [MVP]
    Jan 20, 2008
Loading...

Share This Page