Windows XP Pro Service Pack 2 X Forms Authentication

Discussion in 'ASP .Net Security' started by Fabricio de Reuter Sperandio, Oct 6, 2004.

  1. Hey guys,

    I have Windows XP Professional running on my development machine. Recently I
    updated to Service Pack 2 and since then the Forms Authentication is not
    working anymore. The problem seems to be with the cookies. But I am not
    sure. I changed the browser configuration to accept all cookies and it still
    doesn't work. What's going on here?

    If you can help please go ahead, I was ahead to unistall SP2 but, I think
    that's not the best decision.

    Thank you,

    Fabrício Sperandio
    Fabricio de Reuter Sperandio, Oct 6, 2004
    #1
    1. Advertising

  2. Fabricio de Reuter Sperandio

    ranganh Guest

    Hi,

    I think your issue is with Database connectivity. Is it validating the
    username and password?

    There is a ms article on xp2 issues with sql.

    Check http://support.microsoft.com/?kbid=841249.

    hope it helps.



    "Fabricio de Reuter Sperandio" wrote:

    > Hey guys,
    >
    > I have Windows XP Professional running on my development machine. Recently I
    > updated to Service Pack 2 and since then the Forms Authentication is not
    > working anymore. The problem seems to be with the cookies. But I am not
    > sure. I changed the browser configuration to accept all cookies and it still
    > doesn't work. What's going on here?
    >
    > If you can help please go ahead, I was ahead to unistall SP2 but, I think
    > that's not the best decision.
    >
    > Thank you,
    >
    > Fabrício Sperandio
    >
    >
    >
    ranganh, Oct 7, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tim Jones
    Replies:
    0
    Views:
    376
    Tim Jones
    Jan 31, 2004
  2. Larry
    Replies:
    2
    Views:
    158
    Yan-Hong Huang[MSFT]
    Jul 30, 2003
  3. Eric
    Replies:
    2
    Views:
    484
  4. Wayne Erfling
    Replies:
    0
    Views:
    327
    Wayne Erfling
    Nov 18, 2006
  5. Alexander Farber

    pack 'C3U*' not same as pack 'C3(xC)*'

    Alexander Farber, Jun 23, 2005, in forum: Perl Misc
    Replies:
    2
    Views:
    134
    Ilmari Karonen
    Jun 23, 2005
Loading...

Share This Page