Yahoo crawler returns error message '500 internal error'

Discussion in 'ASP General' started by RodrigoIreland, Nov 4, 2004.

  1. Hello there

    I wrote a web site in csharp and I'm using forms authentication for some of
    the pages in the root folder. The site is fully accessible from the web no
    problem, but when I request crawler Yahoo to index the site, it returns a
    '500 server internal error', and then Yahoo can't not index this web site at
    all.
    Have anyone there experinced that already? I spoke to the ISP and they know
    nothing about it. I spent hours searching the web for an answer!Please help
    me!

    Rodrigo-A Brazilian living in Ireland
     
    RodrigoIreland, Nov 4, 2004
    #1
    1. Advertising

  2. Aaron [SQL Server MVP], Nov 4, 2004
    #2
    1. Advertising

  3. Oh, and see http://www.aspfaq.com/5007 , too.






    "RodrigoIreland" <> wrote in message
    news:...
    > Hello there
    >
    > I wrote a web site in csharp and I'm using forms authentication for some

    of
    > the pages in the root folder. The site is fully accessible from the web no
    > problem, but when I request crawler Yahoo to index the site, it returns a
    > '500 server internal error', and then Yahoo can't not index this web site

    at
    > all.
    > Have anyone there experinced that already? I spoke to the ISP and they

    know
    > nothing about it. I spent hours searching the web for an answer!Please

    help
    > me!
    >
    > Rodrigo-A Brazilian living in Ireland
     
    Aaron [SQL Server MVP], Nov 4, 2004
    #3
  4. Please stop posting the same question over and over. We really did hear you
    the first four time! :]

    Ray at work

    "RodrigoIreland" <> wrote in message
    news:...
    > Hello there
    >
    > I wrote a web site in csharp and I'm using forms authentication for some
    > of
    > the pages in the root folder. The site is fully accessible from the web no
    > problem, but when I request crawler Yahoo to index the site, it returns a
    > '500 server internal error', and then Yahoo can't not index this web site
    > at
    > all.
    > Have anyone there experinced that already? I spoke to the ISP and they
    > know
    > nothing about it. I spent hours searching the web for an answer!Please
    > help
    > me!
    >
    > Rodrigo-A Brazilian living in Ireland
     
    Ray Costanzo [MVP], Nov 4, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Rod
    Replies:
    9
    Views:
    3,754
    Jim Cheshire [MSFT]
    Jul 26, 2004
  2. =?Utf-8?B?RGFubnk=?=
    Replies:
    1
    Views:
    1,114
    Joerg Jooss
    Dec 3, 2005
  3. checoo
    Replies:
    0
    Views:
    558
    checoo
    Dec 25, 2006
  4. Kashif

    getting a http 1.1 500 internal server error message

    Kashif, Feb 28, 2006, in forum: ASP .Net Web Services
    Replies:
    0
    Views:
    127
    Kashif
    Feb 28, 2006
  5. Bob
    Replies:
    4
    Views:
    137
Loading...

Share This Page