Connection With Server Could Not Be Establshed

Discussion in 'ASP .Net' started by Wayne Wengert, Sep 4, 2004.

  1. I've been using VSNET2003/VB on WinXP Pro for over a year and it works well.
    Recently, when attempting to create a new ASP.NET application or open an
    existing one I am getting the indicated error message. I have NOT installed
    SP2. Does anyone know how to go about debugging this?

    Wayne
     
    Wayne Wengert, Sep 4, 2004
    #1
    1. Advertisements

  2. Solved it... I use DHCP and finally found this setting fix

    - Control Panel
    - Internet Options
    - Connections
    - LAN Settings
    Make sure "Automatically detect settings" is checked

    I don't know why/what unchecked that?

    Wayne
     
    Wayne Wengert, Sep 5, 2004
    #2
    1. Advertisements

  3. Wayne  Wengert

    Greg Burns Guest

    (being anal here, sorry)

    That settings refers to a Proxy server, not DHCP. Is your network also
    using a Proxy server?

    Glad to hear your problem is resolved.

    Greg
     
    Greg Burns, Sep 5, 2004
    #3
  4. I do not have a proxy server?

    Wayne

     
    Wayne Wengert, Sep 5, 2004
    #4
  5. Wayne  Wengert

    Greg Burns Guest

    That is why I suspected it strange you would needed that checked.

    You shouldn't need any of that stuff checked to simply use a DHCP server.

    I dunno. (Then again, I am no network expert. :^)

    Greg
     
    Greg Burns, Sep 5, 2004
    #5
  6. Greg;

    I played with it a bit and if I uncheck that, VSNET cannot establish the
    server connection? Item number 256,129 that I don't understand <smile!>

    Wayne
     
    Wayne Wengert, Sep 5, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.