Installation Issue


B

Bari

I have been going through Visual Basic.NET step by step, and am finally to
the last chapter, on ASP. However, when I do the small web application, and
hit the start button, as required, the following error comes up:

Error while trying to run project: Unable to start debugging
on the web server. Catastrophic failure. Would you like to
disable future attempts to debug ASP.NET pages for this project?

The book said if that error came up to make sure IIS & FrontPage 2000
Extensions were properly configured before installing the Studio software,
otherwise to configure that & then repair the framework w/the following
command:

<CDdrive>:\dotNetFramework\dotnetfx.exe /t:c:\temp /c:"msiexec.exe
/fvecms c:\temp\netfx.msi"

I did that, to no avail. I then wiped out everything on the laptop, and
reinstalled, from scratch. I loaded Windows 2000 Advanced Server and ran
Windows Update, first, then installed the Visual Studio, which is the
Development Environment 2002 (Version 7.0.9466) with .NET Framework 1.0
(Version 1.0.3705). Does anyone know what may be causing this error, and
how to fix it?

Thanks in advance for your help.

Bari
 
Ad

Advertisements

I

Itai Raz

I'll be very careful - as to not sound like this is the answer, but:
Why are you installing W2K advanced server on your laptop? All I can tell
you is that I'm working with W2K professional on a laptop, and it works just
fine. I can't think of any advantages that a server on a laptop would give
you, and I can think of many reasons not to have it there, starting with the
amount of resources it uses for no reason when you're on a laptop. I can't
imagine why you'd want to use advanced server, unless you're running your
laptop in a cluster...
 
Ad

Advertisements

S

Sanjai Thomas

Hi,

Please check the following cases,

1) Your IIS application is not configured to use "integrated Windows authentication", enable this checkbox, Directory Security -> Anonymus access ... Edit button -> Enable integrated Windows authentication.


2) Please check whether "HTTP Keep Alives - Enabled " checkbox (Website tab in IIS default website) is checked or not. If it is turned off, you may need to turn it on and try your debugging again.



Regds, Sanjai
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top