problem with ise webpack 6.1

Discussion in 'VHDL' started by Max, Sep 24, 2003.

  1. Max

    Max Guest

    I dowloaded xilinx ise webpack 6.1 with sp 1.
    Trying to compile a project that works with version 5.2 I obtain this
    error:

    ERROR:HDLParsers:3014 - adc_ctrl.vhd Line 7. Library unit acq3000_pack
    is not available in library work.

    This package is a file named acq3000_pack.vhd, and is in the project
    directory (the same directory of all other vhdl source files).

    What is wrong with this? Why with v 6.1 do not compile instead of v
    5.2?

    thanks
     
    Max, Sep 24, 2003
    #1
    1. Advertisements

  2. Max,
    Make sure that the package is included in the project file list. (Right
    click on the hierarchy, add source, select file, OK.)
    Marc
     
    Marc Guardiani, Sep 25, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.