table, cell width and javascript problem

Discussion in 'HTML' started by kaston3, Jul 16, 2006.

  1. kaston3

    kaston3 Guest

    I have been looking for a solution to this problem.

    http://www.educationprojects.net/index9.php

    The problem is with the background image (light blue color is actually
    an image) on the left and the flash slideshow on the right.

    When you first load the page it seems there's no problem aside from
    some error (object not found), not related to the tables.

    But when you load it again or at random times the cells for image
    (left) and flash (right) are not displayed correctly being displaced
    further left and right respectively and leaving a space in the middle.

    This problem doesn't happen with Firefox.

    Thanks.
     
    kaston3, Jul 16, 2006
    #1
    1. Advertisements

  2. While the city slept, kaston3 () feverishly typed...

    [...]
    Apart from this being a bad use of tables.......

    ..... Why do you want to use an image to set a solid background colour? Why
    not - instead - set the background colour to #A3E2E9 (as my Photoshop seems
    to think it is)??

    [...]
    Happens when you view maximised too (or it does on my system)
    (Blows dust of IE.....)

    Hope that helps,
    Nige
     
    nice.guy.nige, Jul 17, 2006
    #2
    1. Advertisements

  3. kaston3

    kaston3 Guest

    This is just the code that causes the problem (a section of the actual
    page). I put it here modified. In the actual page there's a logo image
    obviously, not just color.

    Thanks anyway.
     
    kaston3, Jul 18, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.