Unable to start debugging on the web server???




I'm using VS .NET 2003 edition and I had built a web
project and I had been using it. But I changed a few
settings(why did I ever do that...:( )
Now I'm unable to run my Web application from VS .NET.
I get the error:

Error while trying to run project. Unable to start
debugging on the web server. The project is not
configured to be debugged.

When I do Debug- Debug without start:
I get the error:

Configuration Error
Description: An error occurred during the processing of a
configuration file required to service this request.
Please review the specific error details below and modify
your configuration file appropriately.

Parser Error Message: It is an error to use a section
registered as allowDefinition='MachineToApplication'
beyond application level. This error can be caused by a
virtual directory not being configured as an application
in IIS.

Source Error:

Line 44: by Microsoft that offers a single
logon and core profile services for member sites.
Line 45: -->
Line 46: <authentication mode="Windows" />
Line 47:

I tried the following:
1. I configured my Virtual Directory again.
2. I created a new web.config file
3. I enabled Integrated Windows Authnetication and
disabled Anonymous access.
4. I have administrator access to the machine.
5. I checked for the
6. I restarted IIS.

But nothing seems to be working..I stll get the same

Please can anyone let me know what the problem is..?






Ric Pullen

I've got similar problems but have no error message,

i'm trying to debug some customValidator code in javascript. I highlight
the breakpoint in the javascript, but it just jumps to the form declaration
when the web app is executed.

It did run at one point now it doesn't any ideas, i've tried all the
settings , cookies etc.


<script language = "javascript">
function isValidUnitNo(source,arguments)
{var Allowed = 'UDud';
* if (Allowed.indexOf(arguments.Value.charAt(0)) == -1)
arguments.IsValid = false
else arguments.IsValid = true
<Body etc......
* <Form id= "form1"