Accent in Oracle (with .net provider)

Discussion in 'ASP .Net' started by steven@amazoncorp.com.br, Nov 28, 2003.

  1. Guest

    I have a problem here in my web application.
    I'm using the .Net Provider (comes with Framework 1.1) to
    access my data. But when i insert or select datas in my
    application all the accents are replaced to some other
    characters.
    But when i try to insert data at sqlplus (with accents)
    the information is recorded suscefully.

    Is anyone knows why? In my webconfig i put the culture to
    portugueses (Brasil).

    Thanks

    Steven David
    Amazon Corporation - Brazil
     
    , Nov 28, 2003
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Harshil Patel

    Provider for Oracle Database

    Harshil Patel, Sep 22, 2003, in forum: ASP .Net
    Replies:
    1
    Views:
    567
    Rohit Sharma
    Sep 22, 2003
  2. BS
    Replies:
    3
    Views:
    2,229
    Alvin Bruney [MVP]
    Jun 17, 2004
  3. sloan
    Replies:
    5
    Views:
    1,717
    sloan
    Jun 4, 2006
  4. rdlauer
    Replies:
    0
    Views:
    419
    rdlauer
    Mar 29, 2007
  5. simone.naso

    Oracle Data Provider for .NET

    simone.naso, Apr 3, 2007, in forum: ASP .Net
    Replies:
    2
    Views:
    510
    simone.naso
    Apr 4, 2007
  6. Replies:
    0
    Views:
    871
  7. sloan
    Replies:
    1
    Views:
    670
    Chad Scharf
    Jul 3, 2007
  8. Feyruz
    Replies:
    4
    Views:
    2,975
    Sherm Pendley
    Oct 14, 2005
Loading...