Accessing a .NET 2 webservice from a .NET1 client

Discussion in 'ASP .Net Web Services' started by Accomplice, Feb 1, 2007.

  1. Accomplice

    Accomplice Guest

    Greetings!

    I am trying to access a webservice developed in MS .NET Framework 2
    from a .NET 1.1 client. The service works fine when I access it on my
    local server. However, once it has been published to the remote web
    server the following occurs:

    1. It takes a long time to actually locate the service. It is
    instantaneous in IE or Firefox
    2. The webmethods are listed but the Add Reference button is disabled

    Any help would be greatly appreciated. Alternatively, is there a way
    to wrap the service in a class that can be used by a .NET 1.1 client.

    Thanks in advance.
    Accomplice, Feb 1, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. bb
    Replies:
    2
    Views:
    365
  2. Andrea Raimondi
    Replies:
    1
    Views:
    431
  3. =?Utf-8?B?ZGF2aWQ=?=

    TreeView control for web form in .NET1.1?

    =?Utf-8?B?ZGF2aWQ=?=, Mar 31, 2006, in forum: ASP .Net
    Replies:
    6
    Views:
    4,373
    Velocity_User
    Mar 14, 2008
  4. karch

    Printing from ASP.NET1.1

    karch, May 30, 2006, in forum: ASP .Net
    Replies:
    2
    Views:
    1,839
    karch
    May 30, 2006
  5. Replies:
    1
    Views:
    373
    =?Utf-8?B?UGV0ZXIgQnJvbWJlcmcgW0MjIE1WUF0=?=
    Sep 7, 2007
Loading...

Share This Page