ASP Not working

Discussion in 'ASP General' started by Paul W Smith, Apr 20, 2007.

  1. Paul W Smith

    Paul W Smith Guest

    I have a laptop running XP Pro (SP2). IIS is installed, but when I am using
    Frontpage I cannot get the ASP pages to run on localhost.

    Anyone any instructions on problems solving where my problem is?

    PWS
     
    Paul W Smith, Apr 20, 2007
    #1
    1. Advertising

  2. "Paul W Smith" <> wrote in message
    news:...
    >I have a laptop running XP Pro (SP2). IIS is installed, but when I am
    >using Frontpage I cannot get the ASP pages to run on localhost.
    >
    > Anyone any instructions on problems solving where my problem is?
    >
    > PWS



    Have you tried looking in Internet Information Services Manager
    You need to enable asp.
     
    ThatsIT.net.au, Apr 21, 2007
    #2
    1. Advertising

  3. Paul W Smith

    Paul W Smith Guest

    How would I do that?

    PWS


    "ThatsIT.net.au" <me@thatsit> wrote in message
    news:...
    >
    > "Paul W Smith" <> wrote in message
    > news:...
    >>I have a laptop running XP Pro (SP2). IIS is installed, but when I am
    >>using Frontpage I cannot get the ASP pages to run on localhost.
    >>
    >> Anyone any instructions on problems solving where my problem is?
    >>
    >> PWS

    >
    >
    > Have you tried looking in Internet Information Services Manager
    > You need to enable asp.
    >
    >
     
    Paul W Smith, Apr 22, 2007
    #3
  4. Paul W Smith wrote:
    > I have a laptop running XP Pro (SP2). IIS is installed, but when I
    > am using Frontpage I cannot get the ASP pages to run on localhost.
    >
    > Anyone any instructions on problems solving where my problem is?
    >

    http://classicasp.aspfaq.com/general/why-won-t-my-asp-pages-work-in-iis-6-0.html
    --
    Microsoft MVP - ASP/ASP.NET
    Please reply to the newsgroup. This email account is my spam trap so I
    don't check it very often. If you must reply off-line, then remove the
    "NO SPAM"
     
    Bob Barrows [MVP], Apr 22, 2007
    #4
  5. "Paul W Smith" <> wrote in message
    news:%...
    > How would I do that?
    >


    open Internet Information Services Manager from admin tools, expand web
    service extentions. Enable active server pages



    > PWS
    >
    >
    > "ThatsIT.net.au" <me@thatsit> wrote in message
    > news:...
    >>
    >> "Paul W Smith" <> wrote in message
    >> news:...
    >>>I have a laptop running XP Pro (SP2). IIS is installed, but when I am
    >>>using Frontpage I cannot get the ASP pages to run on localhost.
    >>>
    >>> Anyone any instructions on problems solving where my problem is?
    >>>
    >>> PWS

    >>
    >>
    >> Have you tried looking in Internet Information Services Manager
    >> You need to enable asp.
    >>
    >>

    >
    >
     
    ThatsIT.net.au, Apr 23, 2007
    #5
  6. Paul W Smith

    Paul W Smith Guest

    This could be my problem.... I have IIS 5.1...how do I get 6.0, and how do i
    install it?



    "Bob Barrows [MVP]" <> wrote in message
    news:...
    > Paul W Smith wrote:
    >> I have a laptop running XP Pro (SP2). IIS is installed, but when I
    >> am using Frontpage I cannot get the ASP pages to run on localhost.
    >>
    >> Anyone any instructions on problems solving where my problem is?
    >>

    > http://classicasp.aspfaq.com/general/why-won-t-my-asp-pages-work-in-iis-6-0.html
    > --
    > Microsoft MVP - ASP/ASP.NET
    > Please reply to the newsgroup. This email account is my spam trap so I
    > don't check it very often. If you must reply off-line, then remove the
    > "NO SPAM"
    >
     
    Paul W Smith, Apr 24, 2007
    #6
  7. Paul W Smith wrote:
    > This could be my problem.... I have IIS 5.1

    Then that's not your problem. What are the symptoms?
    --
    Microsoft MVP -- ASP/ASP.NET
    Please reply to the newsgroup. The email account listed in my From
    header is my spam trap, so I don't check it very often. You will get a
    quicker response by posting to the newsgroup.
     
    Bob Barrows [MVP], Apr 24, 2007
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ratman
    Replies:
    0
    Views:
    665
    Ratman
    Sep 14, 2004
  2. Martin Heuckeroth
    Replies:
    5
    Views:
    686
    JiangZemin
    Apr 1, 2005
  3. Alan Silver
    Replies:
    1
    Views:
    3,785
    Alan Silver
    Aug 2, 2005
  4. gaurav tyagi
    Replies:
    14
    Views:
    1,334
    gaurav tyagi
    Jan 20, 2006
  5. Priyanka AGARWAL
    Replies:
    9
    Views:
    9,984
    Gordon Beaton
    May 25, 2004
Loading...

Share This Page