Atlas and asp.net Image control not refreshing (firefox fails, IE6 works)

Discussion in 'ASP .Net' started by PeterKellner, Jun 1, 2006.

  1. PeterKellner

    PeterKellner Guest

    I have an asp.net 2.0 Image control that I have surrounded with the
    appropriate atlas:UpdatePanel tags. The Image control referencs an
    aspx page whose only job is to output an Image. (it forms the image
    in it's page_load and ultimately writes it to Response.OutputStream.

    In IE6, each time I cause a postback, the image is updated as I would
    expect. In firefox, the image does not get updated on postback until
    I force a refresh on the page.

    Thoughts as to why or how to fix? I'm using the April Atlas CTP.


    Peter Kellner
    http://peterkellner.net
     
    PeterKellner, Jun 1, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ivor O'Connor
    Replies:
    4
    Views:
    904
    Isofarro
    Nov 25, 2003
  2. Replies:
    3
    Views:
    5,697
    Travis Newbury
    Nov 15, 2005
  3. Nospam
    Replies:
    4
    Views:
    389
    Nospam
    Jan 27, 2007
  4. Dennis McCarthy

    CheckBoxField works in Firefox but not in IE6

    Dennis McCarthy, Jan 25, 2007, in forum: ASP .Net Web Controls
    Replies:
    0
    Views:
    113
    Dennis McCarthy
    Jan 25, 2007
  5. Terry
    Replies:
    1
    Views:
    133
    Terry
    Oct 20, 2007
Loading...

Share This Page