autopostback on TyTN II

Discussion in 'ASP .Net Mobile' started by Adam, Jun 10, 2008.

  1. Adam

    Adam Guest

    Hi,

    I'm having a problem with a asp.net mobile site.

    On a Orange M700 (HTC Trinity), and most other mobile devices, an
    autopostback on an asp:dropdownlist works fine, but on an HTC TyTN II, it
    doesn't. The autopostback is never fired.

    I'm guessing it's something to do with the .browser files in the .net
    \config\browser directory, but I'm a little out of my depth here.

    Can anyone point me in the right direction? Ideally I'd like to be able to
    add something to code, or web.config, rather than have to muck about with
    the .browser files themselves (this is a web based application we install on
    client's servers, so if I have to edit the .browser files it'll mean
    changing them on quite a few servers - if I can make a change in code or
    web.config I can just do it with a standard update).

    Thanks.
    A.
    Adam, Jun 10, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. huobazi

    Can NOt AutoPostBack for two DDL

    huobazi, Jul 2, 2003, in forum: ASP .Net
    Replies:
    1
    Views:
    495
    huobazi
    Jul 2, 2003
  2. huobazi
    Replies:
    1
    Views:
    667
    David Waz...
    Jul 3, 2003
  3. Mira Vizjak

    AutoPostBack

    Mira Vizjak, Jul 14, 2003, in forum: ASP .Net
    Replies:
    0
    Views:
    479
    Mira Vizjak
    Jul 14, 2003
  4. Jesse

    Problem with Autopostback

    Jesse, Jul 17, 2003, in forum: ASP .Net
    Replies:
    4
    Views:
    455
    Jesse
    Jul 17, 2003
  5. Domien Holthof

    AutoPostBack question.

    Domien Holthof, Jul 17, 2003, in forum: ASP .Net
    Replies:
    2
    Views:
    431
    Marina
    Jul 17, 2003
Loading...

Share This Page