Can't install Acme

Discussion in 'Java' started by 2112, Jan 17, 2007.

  1. 2112

    2112 Guest

    I'd like to use Acme package in a simple servlet I'm developing just
    for self-study. I'm using Netbeans 5.5. and tomcat self-bundled.

    I downloaded Acme tar.gz from its site and uncompressed it in
    C:\Programs Files\netbeans-5.5\ide7\modules. It creates Acme folder
    with a lot of subfolders.

    In Netbeans Library Manager I created a new Class Library under Class
    Library tree called Acme, selected it and add clicked JAR/Folder,
    selecting the folder mentioned above (for both Classpath and source
    tabs). I right-clicked Libraries in Netbeans's project tree and choose
    Add Library.

    The strange is I can see Acme classes in intellisense when I try to
    import Acme.JMP.Encoders.Gifencoder, but I got the 'package does not
    exist' error message.

    Then I create a .jar file form Acme folder and changed the references
    of that folder to .jar file in Library manager (both Classpath and
    Source tabs), but I got the same behavior.

    Can anyone help me?

    Thanks in advance.
     
    2112, Jan 17, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. LL

    using Acme?

    LL, Oct 22, 2003, in forum: ASP .Net
    Replies:
    2
    Views:
    427
    Rajesh.V
    Oct 23, 2003
  2. Richard Hanson
    Replies:
    13
    Views:
    749
    David Bolen
    Aug 31, 2004
  3. Venkat B
    Replies:
    1
    Views:
    418
    Venkat B
    Apr 4, 2005
  4. bradjpeek
    Replies:
    0
    Views:
    171
    bradjpeek
    Dec 20, 2006
  5. Max Williams
    Replies:
    12
    Views:
    337
    Max Williams
    Jul 13, 2008
Loading...

Share This Page