Can't install any gems...

Discussion in 'Ruby' started by Joshua Abbott, Sep 6, 2008.

  1. I'm on Mac OS X running Rails 2.1, Ruby 1.8.6, gem version 1.1.0 and
    anytime I try installing any gem, I get a GemNotFoundException.

    I tried deleting the source_cache but still no luck.

    My latest try at gem update rails:

    sudo gem update rails
    Updating installed gems
    Bulk updating Gem source index for: http://gems.rubyforge.org/
    Updating rails
    ERROR: While executing gem ... (Gem::GemNotFoundException)
    could not find rails locally or in a repository

    Anyone have any ideas what's going on? I'm a little confused at this
    point.

    Thanks,
    -- Josh
    --
    Posted via http://www.ruby-forum.com/.
    Joshua Abbott, Sep 6, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tomás

    Gems -- #include <gems.hpp>

    Tomás, Mar 4, 2006, in forum: C++
    Replies:
    7
    Views:
    420
    Tomás
    Mar 5, 2006
  2. Lloyd Zusman
    Replies:
    3
    Views:
    180
    Lloyd Zusman
    Jun 21, 2005
  3. Foolish Brat

    Fail to Install Gems - My First Gems

    Foolish Brat, Sep 1, 2007, in forum: Ruby
    Replies:
    4
    Views:
    153
    Eric Hodel
    Sep 10, 2007
  4. Max Williams
    Replies:
    12
    Views:
    329
    Max Williams
    Jul 13, 2008
  5. Alexander Ljungstrom

    I can't install any GUI via gems, please help.

    Alexander Ljungstrom, Sep 27, 2009, in forum: Ruby
    Replies:
    6
    Views:
    141
    Walton Hoops
    Sep 27, 2009
Loading...

Share This Page