Css query

Discussion in 'HTML' started by Tom, Nov 28, 2003.

  1. Tom

    Tom Guest

    Hi
    I have the following CSS for a H1 tag:
    h1
    {
    font-family: Verdana, Helvetica, sans-serif;
    font-size: 1em;
    font-weight: bold;
    color: #CC0000
    }
    and am using the following to call the spreadsheet:
    <link href="globalstyle.css" rel="stylesheet" type="text/css"> (this works
    fine for all other styles)
    When I put the following in my HTML...

    <h1>My text</h1>

    ....the style is not applied.
    Any ideas what I have done wrong?
    Thanks
    Tom
    Tom, Nov 28, 2003
    #1
    1. Advertising

  2. Tom

    brucie Guest

    in post <news:bq7gud$707$>
    Tom said:

    > font-family: Verdana, Helvetica, sans-serif;


    font-family:sans-serif; is much better.

    > ...the style is not applied.
    > Any ideas what I have done wrong?


    how about one of those URL thingys?


    --
    brucie
    brucie, Nov 28, 2003
    #2
    1. Advertising

  3. Tom

    Tom Guest

    Tom, Nov 28, 2003
    #3
  4. Tom

    brucie Guest

    brucie, Nov 28, 2003
    #4
  5. Tom

    Tom Guest

    > working ok for me but fix your errors anyway:

    Am going through every page at the moment stripping out all the crap and
    trying to make it validate and more accessible.
    Tom, Nov 28, 2003
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Learner
    Replies:
    1
    Views:
    973
    Marina Levit [MVP]
    Jan 30, 2006
  2. Anonymous
    Replies:
    0
    Views:
    1,440
    Anonymous
    Oct 13, 2005
  3. David Gordon

    xpath query query

    David Gordon, May 18, 2005, in forum: XML
    Replies:
    2
    Views:
    780
    David Gordon
    May 18, 2005
  4. Eric Nelson
    Replies:
    5
    Views:
    1,504
    Alexey Smirnov
    Feb 4, 2009
  5. Jon F.

    CAML Query: Multiple Query Fields Issue

    Jon F., May 12, 2004, in forum: ASP .Net Web Services
    Replies:
    0
    Views:
    742
    Jon F.
    May 12, 2004
Loading...

Share This Page