data Problem

Discussion in 'ASP .Net Web Services' started by Taha, Nov 11, 2006.

  1. Taha

    Taha Guest

    hi all

    when I Call My web service wreten in foxpro to return xml data from Sql
    database I get like
    this
    - <branch>
    <branchid>1</branchid>
    <branchcode>1</branchcode>
    <branchname>???????</branchname>
    </branch>

    I use Arabic data in database

    any id

    thanks
     
    Taha, Nov 11, 2006
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ram
    Replies:
    1
    Views:
    713
    Mike Treseler
    Feb 24, 2005
  2. AD
    Replies:
    1
    Views:
    1,181
    Francis Shanahan
    Aug 23, 2003
  3. Brian Henry

    Data type question for OLEdb data types

    Brian Henry, Oct 4, 2003, in forum: ASP .Net
    Replies:
    1
    Views:
    721
  4. mhnazly
    Replies:
    1
    Views:
    797
    Mike Moore [MSFT]
    Oct 28, 2003
  5. krian
    Replies:
    1
    Views:
    634
    Mike Moore [MSFT]
    Nov 12, 2003
  6. Mustafa Yesilkaya
    Replies:
    0
    Views:
    1,644
    Mustafa Yesilkaya
    Jun 11, 2004
  7. Burak Gunay
    Replies:
    0
    Views:
    917
    Burak Gunay
    Jun 14, 2006
  8. Mike

    Problem problem problem :( Need Help

    Mike, May 7, 2004, in forum: ASP General
    Replies:
    2
    Views:
    802
    Bullschmidt
    May 11, 2004
Loading...