different browser with different results

Discussion in 'ASP .Net Web Services' started by Sean, May 18, 2005.

  1. Sean

    Sean Guest

    Hi,

    I created a simple webservice at:

    http://68.145.104.150:8080/UploadWebService/Service1.asmx

    when I view it using firefox it's fine and dispalyed correctly. But when I
    use IE to browse I got a SAVE AS/OPEN dialogbox.

    I am very confuzzled. Any help will be greatly appreciated.

    Thanks,
    Sean
    Sean, May 18, 2005
    #1
    1. Advertising

  2. Chad Z. Hower aka Kudzu, May 18, 2005
    #2
    1. Advertising

  3. Sean

    Sean Guest

    Sean, May 18, 2005
    #3
  4. Chad Z. Hower aka Kudzu, May 18, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Qiangning Hong
    Replies:
    12
    Views:
    681
    Grant Edwards
    Jul 12, 2006
  2. Kerry, Richard
    Replies:
    2
    Views:
    389
    Piet van Oostrum
    Jul 13, 2006
  3. =?Utf-8?B?Ymlj?=
    Replies:
    1
    Views:
    351
    Alexey Smirnov
    May 5, 2007
  4. Alessio

    different results on different compiler

    Alessio, Jul 17, 2009, in forum: C Programming
    Replies:
    6
    Views:
    743
    jameskuyper
    Jul 23, 2009
  5. ks
    Replies:
    9
    Views:
    398
    Jorgen Grahn
    Mar 20, 2010
Loading...

Share This Page