Drop down list problem on W2000 Server

Discussion in 'ASP .Net' started by JRob, Feb 16, 2007.

  1. JRob

    JRob Guest

    I have a web page with a dropdown list for selecting initial client.
    This drop down list works correctly on my development server (Windows
    2000 Professional running IIS5) but not on deployment server W2000
    also running IIS5.

    On the first visit the selected value is not retained but reverts to
    the initial blank value. Subsequent selections are retained. I have
    tested this page on a Windows 2003 server running IIS6 and there is no
    problem.
    JRob, Feb 16, 2007
    #1
    1. Advertising

  2. On Feb 16, 11:39 am, "JRob" <> wrote:
    > On the first visit the selected value is not retained but reverts to
    > the initial blank value. Subsequent selections are retained. I have


    it means that it cannot find the value that should be selected

    share your code
    Alexey Smirnov, Feb 19, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. SirPoonga
    Replies:
    2
    Views:
    759
    Ben Strackany
    Jan 7, 2005
  2. weiwei
    Replies:
    0
    Views:
    1,014
    weiwei
    Jan 5, 2007
  3. msimmons
    Replies:
    0
    Views:
    473
    msimmons
    Jul 16, 2009
  4. Replies:
    5
    Views:
    267
  5. Replies:
    3
    Views:
    285
Loading...

Share This Page