Drop down list problem on W2000 Server

Discussion in 'ASP .Net' started by JRob, Feb 16, 2007.

  1. JRob

    JRob Guest

    I have a web page with a dropdown list for selecting initial client.
    This drop down list works correctly on my development server (Windows
    2000 Professional running IIS5) but not on deployment server W2000
    also running IIS5.

    On the first visit the selected value is not retained but reverts to
    the initial blank value. Subsequent selections are retained. I have
    tested this page on a Windows 2003 server running IIS6 and there is no
    problem.
     
    JRob, Feb 16, 2007
    #1
    1. Advertisements

  2. On Feb 16, 11:39 am, "JRob" <> wrote:
    > On the first visit the selected value is not retained but reverts to
    > the initial blank value. Subsequent selections are retained. I have


    it means that it cannot find the value that should be selected

    share your code
     
    Alexey Smirnov, Feb 19, 2007
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. SirPoonga
    Replies:
    2
    Views:
    1,042
    Ben Strackany
    Jan 7, 2005
  2. Wong CS
    Replies:
    0
    Views:
    629
    Wong CS
    Jan 30, 2005
  3. Tony Tone
    Replies:
    0
    Views:
    694
    Tony Tone
    Apr 28, 2006
  4. weiwei
    Replies:
    0
    Views:
    1,302
    weiwei
    Jan 5, 2007
  5. msimmons
    Replies:
    0
    Views:
    796
    msimmons
    Jul 16, 2009
  6. Replies:
    5
    Views:
    566
  7. Replies:
    3
    Views:
    572
  8. Replies:
    0
    Views:
    371
Loading...