Error when running asp.net application

Discussion in 'ASP .Net' started by rj, Jan 17, 2007.

  1. rj

    rj Guest

    Hi All,

    I am trying to learn asp.net
    I am using visual studio 2002 with .Net framework 1.0
    When i created a small application using a tutorial i tried to run it
    and got an error saying something like:
    Unable to start debugging on the web server. the server does not
    support debugging of asp.net or atl server applications.
    It asked whether to try and debug this in the future and i chose no,
    now the page runs but the controls (text boxes and buttons) dont
    appear, just the plain text shows on the web page.
    I installed all the server components during setup.

    Any idea on the problem and how to fix it?

    Thanks in advance :)
    rj, Jan 17, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. varun varun

    Error while running ASP.NET application

    varun varun, Jul 9, 2003, in forum: ASP .Net
    Replies:
    1
    Views:
    361
    Teemu Keiski
    Jul 9, 2003
  2. Matt
    Replies:
    1
    Views:
    500
    Natty Gur
    Dec 21, 2003
  3. Bob Rock
    Replies:
    2
    Views:
    347
    Bob Rock
    Jun 14, 2004
  4. Greg
    Replies:
    0
    Views:
    789
  5. Akhlaq Khan
    Replies:
    1
    Views:
    184
    Tom Kaminski [MVP]
    Apr 29, 2004
Loading...

Share This Page