Explicit logon issue with web app

Discussion in 'ASP .Net' started by =?Utf-8?B?V2FsaWQ=?=, Sep 25, 2007.

  1. Hello:
    I have an issue with a web site that I can not figure out. And this app can
    not go into production until this issue is resolved. I hope someone knows
    what the issue might be. Here it is:

    I have a web application running on IIS6 that has a login page asking for
    user ID and password. The site is configured for "Integrated Windows
    Authentication". When I click on the "log on" buttion in the login page, it
    logs me in since it is using integrated windows authentication without typing
    in my credentials. However, if I type in my username (windows AD ID) and
    password explicitly, I get an error message saying my password is incorrect.
    What's interesting is that after I recycle the application pool for the
    site, I will be able to login either by typing in my credentials or simply by
    clicking the "log on" button.

    Thank-you!!

    Walid
     
    =?Utf-8?B?V2FsaWQ=?=, Sep 25, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?bml6YW0=?=

    convert java web app 2 .NET web app

    =?Utf-8?B?bml6YW0=?=, Feb 28, 2006, in forum: ASP .Net
    Replies:
    0
    Views:
    401
    =?Utf-8?B?bml6YW0=?=
    Feb 28, 2006
  2. J.T. Conklin
    Replies:
    1
    Views:
    448
    David Hilsee
    Aug 11, 2004
  3. Andy
    Replies:
    5
    Views:
    518
    Shezan Baig
    Jan 30, 2005
  4. Replies:
    1
    Views:
    587
    Salt_Peter
    Dec 25, 2006
  5. Kjell Kristiansson
    Replies:
    0
    Views:
    299
    Kjell Kristiansson
    Nov 30, 2005
Loading...

Share This Page