Forms auth. don't work going from NET 1.0 to 1.1

Discussion in 'ASP .Net Security' started by Arne Håveland, Oct 27, 2003.

  1. I have a web system with forms authenticationthat works
    good.
    When I uppgraded from .NET 1.0 to 1.1 I can't leave the
    login page.
    If I change to
    Server.Transfer("UserManager.aspx")
    it works, but if I use
    FormsAuthentication.SetAuthCookie("UserManager.aspx",
    True)
    Response.Redirect("UserManager.aspx", True)
    it won't work in ver 1.1 but still do in ver 1.0
    /Arne
     
    Arne Håveland, Oct 27, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Q2hyaXMgTW9oYW4=?=

    Configuring Windows Auth & Forms Auth in Asp.Net

    =?Utf-8?B?Q2hyaXMgTW9oYW4=?=, Apr 28, 2004, in forum: ASP .Net
    Replies:
    0
    Views:
    765
    =?Utf-8?B?Q2hyaXMgTW9oYW4=?=
    Apr 28, 2004
  2. =?Utf-8?B?ZGhucml2ZXJzaWRl?=

    Windows Auth, but Forms Auth for one page?

    =?Utf-8?B?ZGhucml2ZXJzaWRl?=, Jan 8, 2005, in forum: ASP .Net
    Replies:
    1
    Views:
    614
    Elton Wang
    Jan 8, 2005
  3. Chris Mohan

    Configuring Windows Auth & Forms Auth in Asp.Net

    Chris Mohan, Apr 28, 2004, in forum: ASP .Net Security
    Replies:
    2
    Views:
    478
    Chris Mohan
    Apr 29, 2004
  4. Forms Auth Info passed to Windows Auth?

    , Apr 28, 2005, in forum: ASP .Net Security
    Replies:
    1
    Views:
    267
    Hernan de Lahitte
    May 3, 2005
  5. Ed Staffin
    Replies:
    1
    Views:
    403
    Ken Schaefer
    Apr 17, 2006
Loading...

Share This Page