Has Anyone build A Mysql Module for ruby1.8.2 and Mysql 4.1.8

Discussion in 'Ruby' started by bin liu, Dec 22, 2004.

  1. bin liu

    bin liu Guest

    now i am using mysql 4.1.8 and ruby1.8.2 .but there has somthing dosn't work
    is there anyone has build one mysql dodule for new version of ruby and mysql.

    _______________________________________________
    programming is my life
    my blog:http://blog.itpub.net/liubin
    http://www.ruby-cn.org/
     
    bin liu, Dec 22, 2004
    #1
    1. Advertising

  2. bin liu

    Curt Hibbs Guest

    bin liu wrote:
    >
    > now i am using mysql 4.1.8 and ruby1.8.2 .but there has somthing
    > dosn't work
    > is there anyone has build one mysql dodule for new version of
    > ruby and mysql.


    This might be the answer to your problem:

    http://dev.mysql.com/doc/mysql/en/Old_client.html

    Curt
    --
    No virus found in this outgoing message.
    Checked by AVG Anti-Virus.
    Version: 7.0.296 / Virus Database: 265.6.2 - Release Date: 12/20/2004
     
    Curt Hibbs, Dec 22, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Peter Hansen

    Has anyone released a mock time module?

    Peter Hansen, Nov 5, 2004, in forum: Python
    Replies:
    0
    Views:
    468
    Peter Hansen
    Nov 5, 2004
  2. bill.wu
    Replies:
    0
    Views:
    310
    bill.wu
    Jan 17, 2008
  3. Iñaki Baz Castillo
    Replies:
    14
    Views:
    257
    Iñaki Baz Castillo
    Apr 5, 2009
  4. Iñaki Baz Castillo
    Replies:
    7
    Views:
    667
    Rick DeNatale
    Dec 3, 2009
  5. Replies:
    0
    Views:
    133
Loading...

Share This Page