i can't run my web application in windows7.

Discussion in 'ASP .Net' started by shavirak, Nov 12, 2009.

  1. shavirak

    shavirak Guest

    hi! i am MCPD.EA student
    i am using VS 2005 ,i have installed windows7 ,i can't run my web application;
    if i click on debug,
    it goes to web page and gives me an error that" internet explorer cannot
    display web page"
    please give me some suggestion???
     
    shavirak, Nov 12, 2009
    #1
    1. Advertising

  2. On Nov 12, 1:34 pm, shavirak <>
    wrote:
    > hi! i am MCPD.EA student
    > i am using VS 2005 ,i have installed windows7 ,i can't run my web application;
    > if i click on debug,
    > it goes to web page and gives me an error that" internet explorer cannot
    > display web  page"
    > please give me some suggestion???  


    Turn off the friendly error message option in the browser. Go to Tools
    - Options, Advanced and click to clear the "Show friendly HTTP error
    messages"
     
    Alexey Smirnov, Nov 12, 2009
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mark Hammond
    Replies:
    0
    Views:
    655
    Mark Hammond
    Feb 20, 2010
  2. News123
    Replies:
    2
    Views:
    2,801
    Tim Golden
    May 6, 2010
  3. Mr. X.

    Security issue on Windows7

    Mr. X., Oct 25, 2010, in forum: ASP .Net
    Replies:
    1
    Views:
    735
    Mr. X.
    Oct 26, 2010
  4. Mahesh Varma
    Replies:
    0
    Views:
    490
    Mahesh Varma
    Feb 11, 2011
  5. YYZRic

    WCF v4.0.21006 and IIS on Windows7

    YYZRic, Jan 29, 2010, in forum: ASP .Net Web Services
    Replies:
    2
    Views:
    937
    balarrock (Mon Gyi)
    Mar 17, 2010
Loading...

Share This Page