installing tkiner

Discussion in 'Python' started by Robert, Jan 28, 2005.

  1. Robert

    Robert Guest

    I am trying to use tkinter on macos 10.2.6.

    I am not having any luck. I have tried this.

    python
    python2.4 after downloading
    downloaded TclTkAquaBI-8.4.6.1-Jaguar.dmg and installed
    python2.4 could not find tkiniter

    downloaded macpython 2.3.3 macphyton find tkinter but got an application
    exception.

    I was under the impression that macpython included tkinter, so I
    manually deleted TclTkAquaBI the best I could.

    macpython could not find tkinter.

    In the packages section of macpython, I saw...
    ('no', '_tkinter-2.3-binary', 'Enables Tkinter GUI building with
    Python.')

    Please advise.

    Robert
    Robert, Jan 28, 2005
    #1
    1. Advertising

  2. Robert

    Guest

    Robert wrote:
    > I am trying to use tkinter on macos 10.2.6.


    There is a documented restriction that you cannot run gui programs from
    the ide.

    re-installed TclTkAquaBI-8.4.6.1-Jaguar.dmg
    used the pythonw command.

    Robert
    , Jan 30, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. CT
    Replies:
    0
    Views:
    1,334
  2. Grahammer
    Replies:
    0
    Views:
    546
    Grahammer
    Nov 8, 2003
  3. Mark

    Installing the .NET Framework

    Mark, Nov 13, 2003, in forum: ASP .Net
    Replies:
    3
    Views:
    503
    Kerry Sanders
    Nov 22, 2003
  4. York
    Replies:
    2
    Views:
    804
    Eric Brunel
    Oct 15, 2003
  5. Bernard Lebel

    Little question about Tkiner: window focus

    Bernard Lebel, Jun 5, 2006, in forum: Python
    Replies:
    1
    Views:
    326
    James Stroud
    Jun 5, 2006
Loading...

Share This Page