It's a bug of IE?

Discussion in 'XML' started by surfchen@gmail.com, Feb 21, 2005.

  1. Guest

    copy the code below and view it in IE...and then just delete the
    comment"<!---->",save as another file,viewing it...
    (Maybe You can view them via
    http://yy1984.net.ru/blog/sharefiles/IEbug/IEbug1_cn.html
    http://yy1984.net.ru/blog/sharefiles/IEbug/IEbug2_cn.html)
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
    "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    <html xmlns="http://www.w3.org/1999/xhtml">
    <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>¶àÁËÒ»Ö»Öí</title>
    </head>
    <body>
    <div style="width:400px">
    <div style="float:left"></div>
    <!-- -->
    <!-- -->
    <!-- -->
    <!-- -->
    <!-- -->
    <!-- -->
    <div
    style="float:right;width:400px">¡ýÕâ¾ÍÊǶà³öÀ´µÄÄÇÖ»Öí</div>
    </div>
    </body>
    </html>
     
    , Feb 21, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John

    Re: BUG? OR NOT A BUG?

    John, Sep 20, 2005, in forum: ASP .Net
    Replies:
    2
    Views:
    584
  2. RedEye
    Replies:
    2
    Views:
    611
    Jason Kester
    Dec 13, 2005
  3. Michel Joly de Lotbiniere

    Bug Parade Bug 4953793

    Michel Joly de Lotbiniere, Nov 30, 2003, in forum: Java
    Replies:
    4
    Views:
    664
    Michel
    Dec 2, 2003
  4. DarkSpy
    Replies:
    4
    Views:
    911
    tom_usenet
    Jun 27, 2003
  5. Steve Holden
    Replies:
    1
    Views:
    416
    Behrang Dadsetan
    Jul 2, 2003
Loading...

Share This Page